Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

application very slow when we use switches a Wireless connection..

Hello,

We have a big problem of delay when we excute application from remote site using a wireless conecction.

At the central site we have an SQL server and a File server.

At the remote site we have PC´s with a Program which access the server. This program is made using Visual Fox Pro.

When the users tries to connect from the remote sites to server at central site the application delays several minutes to get in session with the servers and when they request information from the servers the delay is very big, aprox: 5 minutos o more.

We have carried the PC to the central site and there is not any delay with the servers.

We are using at both sites cisco switches 2960 and DLINK access points.

We have made a measure of delay from remote site to central site when the user active the program and the delay is higer than 3000 msec after that the delay reduce to 30 msec.

Can someone tell us what  to do to eliminate this conecction problem trough wireless link?

Why the application delays several minutes to get in session with local servers?

Do we have to change some parameters at switches or wireless equipment?

Using wireshark we have captured traffic when we made the test at the central site and remote site.

Thanking you in advance.

Everyone's tags (1)
179
Views
0
Helpful
0
Replies