Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Arp problem in 6500 and ASA trunk

Hi !

I have a problem that I hope any other have  hade and can help me to resolv.

I would like to connect an ASA 5520 firewall to my 6500 LAN-card.

When I connect my ASA to a port on slot 7 as a trunk, it's not possible

to get arp-answer from the ASA. I can see with a sniffer that arp-request and

arp-answer come on the trunk but i don't get no arp-answer on the PC that is

connected to the same VLAN on slot 3 or 5, but if i use slot 7 to connect

my PC all works fine.

The problem is with the arp because when i put arp-antry in my PC manualy

its works to flow traffic to the ASA.

If I use slot 3 that is fibercard to connect my ASA all works fine.

I have no more ideas and hope anyone can help me.

My setup of 6500 i like this.

Slot          card

3              WS-X6415-GBIC

5              WS-SUP32-GE-3B

7              WS-X6148-GE-TX

10 REPLIES
New Member

Re: Arp problem in 6500 and ASA trunk

Hi,

we have the same problem here with a Linux Firewall connected via a dot1q Trunk on a c6509. If we connect the Firewall and the PC on the same cu-module(WS-X6148-GE-TX) we have problems to get arp answers from the Firewall. Devices on Fibercards get an arp answer from the firewall.

c6509

Version 12.2(33)SXI4

WS-X6148-GE-TX

WS-SUP720-3B

Can anyone help?

Cheers

Hall of Fame Super Silver
New Member

Re: Arp problem in 6500 and ASA trunk

Hi Giuseppe,

thx for your answer but this is not correct. If you look closer to the release notes (10/100/1000 Ethernet Switching Modules) you will see that the modul 6148 is supported.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/hardware.html#wp4631272

Cheers,

Nicolas

Hall of Fame Super Silver

Re: Arp problem in 6500 and ASA trunk

Hello Nicolas,

sorry for misleading information looking at the same release notes for another thread I have found out that the linecard is supported

Edit:

you are fine 6148-AF are listed as supported under the 10/100 linecards category

WS-X6148-45AF

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/hardware.html#wp4631272

if you haven't already done I would open a service request  for this issue

Hope to help

Giuseppe

New Member

Re: Arp problem in 6500 and ASA trunk

Hello Giuseppe,

we believe that we hit the bug described in the field notice:

Field Notice: FN - 26096-WS-X6148-GE-TX,  WS-X6548-GE-TX-May Drop Valid Packets on Egress-Hardware Modification  Has Been Implemented

http://www.cisco.com/en/US/ts/fn/200/fn26096.html

Two of our modules are affected by this issue. We open a SR and make a RMA for the moduls.

Thx a lot for support,

Nicolas

New Member

Re: Arp problem in 6500 and ASA trunk

Hi

Thanks Giuslar for that you are engage in this case.

Are you working at Cisco ?

I have still the problem and don't know how to solf it.

Hall of Fame Super Silver

Re: Arp problem in 6500 and ASA trunk

Hello,

look at Nicolas' last post you may be facing the same issue he refers to a field notice about some specific linecards

see

http://www.cisco.com/en/US/ts/fn/200/fn26096.html

if the serial number of your linecars is within the ranges declared in above range you should ask for an RMA (haraware substitution)

>> Are you working at Cisco ?

no I do not work for  Cisco, people working at Cisco has the Cisco logo near their icon.

Hope to help

Giuseppe

New Member

Re: Arp problem in 6500 and ASA trunk

Hi

Yes my card is in that range. Trying to get a new one and hope that it will solve the

problem.

I will come back how it works.

Thanks a lot

New Member

Arp problem in 6500 and ASA trunk

Hi, did you get the card replaced?  I think I'm running into the same problem.

New Member

Arp problem in 6500 and ASA trunk

Hi Mark.

Yes I had got a new card and it works. It's a long time since that so I dont remember all of it.

But it was some problem with small packet, not special witch arp request but to all packet that was

under a specific size, I dont remember the exact size.

Hope you can resolve your problem.

God luck.

regards

Yngve

626
Views
5
Helpful
10
Replies
CreatePlease to create content