Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our beta test area to get started.

New Member

ASA 5500 series question

I need confirmation on the following: can cisco secure desktop software be used with an asa-5505 or is a asa-5500 device needed?

  • LAN Switching and Routing
2 REPLIES

Re: ASA 5500 series question

All ASA 55xx boxes support Cisco secure desktop version 3.1.1 and later

CSD 3.1.1 requires ASA's running a code of 7.1(1) or later while all the newer versions require version 8.0

CSD 3.1 & 3.1.1 is also supported on Cisco VPN 3000 concentrator and also on the 6500 webvpn module

HTH

Narayan

New Member

Re: ASA 5500 series question

So if I purchase several ASA-5505's and place them in different remote offices, I do not need an ASA-5500 back at the main shop correct? thanks

113
Views
0
Helpful
2
Replies