Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA 5505 not allowing packets from 2nd network to ASA 5505 network

I have a brand new Cisco ASA 5505 that was purchased to replace a Sonicwall, and I believe I have everything configured properly but it still will not recieve traffic from a 2nd inside network.  I have two networks, one on 10.5.1.0/24 subnet and another on 10.16.1.0/24.  The ASA 5505 is the default router for the 10.16.1.0 subnet.  There is a 2nd Cisco (2800?) sitting as a gateway for the 10.1.5.0/24 network and that gateway is at 10.16.1.2.  The ASA 5505 is at 10.16.1.1.

What I can do:

1.) Resources on the 10.16.1.0/24 subnet can access resources on the 10.1.5.0/24 network fine.

2.) I can access the inet fine.

3.) I can can have incoming web and email services fine.

4.) Tracert and ping from the 10.16.1.0/24 subnet reach machines on the 10.1.5.0/24 subnet fine.

What is not working:

1.) Resources on the 10.1.5.0/24 subnet cannot initiate a connection to anything in the 10.16.1.0/24 subnet.

2.) VPN users cannot access resources on the 10.1.5.0/24 subnet.

3.) Tracert and ping from the 10.1.5.0/24 subnet can't reach anything but the router (10.16.1.1) on the 10.16.1.0/24 subnet.  So something must be blocking them.

Maybe I am missing something, but I am pulling my hair out trying to make this work.  Normally I wouldn't care since I can access the 10.1.5.0/24 subnet just fine, but the problem is, I have a server on the 10.1.5.0/24 subnet that must initiate connections with hosts on the 10.16.1.0/24 subnet.  So I have no choice but to make this work.

Can someone take a look at a config file and tell me what I am missing?

Thanks in advance,

-X (A frustrated user) 

<...edited company name...>(config)# show run
: Saved
:
ASA Version 7.2(3)
!
hostname <...edited company name...>
domain-name <...edited company name...>.com
enable password HjUToqyHN.V4WUkn encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 10.16.1.1 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address <...edited IP...> 255.255.255.0
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
switchport access vlan 12
!
interface Ethernet0/3
switchport access vlan 2
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd HjUToqyHN.V4WUkn encrypted
ftp mode passive
clock timezone PST -8
clock summer-time PDT recurring
dns domain-lookup inside
dns server-group <...edited company name...>
name-server 10.1.5.123
name-server 10.1.5.129
domain-name <...edited company name...>.com
dns server-group DefaultDNS
name-server 10.16.1.101
name-server 10.16.1.102
domain-name <...edited company name...>.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list inside_nat0_outbound extended permit ip 10.1.5.0 255.255.255.0 10.16                                                                                        .1.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip any 10.16.1.192 255.255.255.                                                                                        224
access-list outside_access_in extended permit tcp any interface outside eq smtp
access-list outside_access_in extended permit tcp any interface outside eq www
access-list outside_access_in extended permit tcp any interface outside eq https                                                                                       
access-list outside_access_in extended permit tcp any interface outside eq pop3
access-list test_splitTunnelAcl standard permit any
access-list inside_access_in extended permit ip any any
pager lines 24
logging enable
logging asdm informational
logging from-address cisco@<...edited company name...>.com
logging recipient-address <...edited..>@<...edited company name...>.com level errors
mtu inside 1500
mtu outside 1500
ip local pool <...edited company name...> 10.16.1.200-10.16.1.220 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
nat-control
global (inside) 1 interface
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface smtp 10.16.1.105 smtp netmask 255.255.255.                                                                                        255
static (inside,outside) tcp interface pop3 10.16.1.105 pop3 netmask 255.255.255.                                                                                        255
static (inside,outside) tcp interface https 10.16.1.105 https netmask 255.255.25                                                                                        5.255
static (inside,outside) tcp interface www 10.16.1.103 www netmask 255.255.255.25                                                                                        5
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route inside 10.1.5.0 255.255.255.0 10.16.1.2 1
route outside 0.0.0.0 0.0.0.0 <...edited IP...> 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 10.16.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-MD5
crypto dynamic-map outside_dyn_map 40 set pfs
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-DES-SHA
crypto dynamic-map outside_dyn_map 60 set pfs
crypto dynamic-map outside_dyn_map 60 set transform-set ESP-DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
crypto isakmp policy 30
authentication pre-share
encryption des
hash sha
group 2
lifetime 86400
telnet 10.16.1.0 255.255.255.0 inside
telnet timeout 5
ssh 10.16.1.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
management-access inside

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
group-policy <...edited company name...> internal
group-policy <...edited company name...> attributes
dns-server value 10.16.1.101 10.16.1.102
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value test_splitTunnelAcl
default-domain value <...edited company name...>.com

<...Edited VPN info...>

vpn-group-policy <...edited company name...>
tunnel-group <...edited company name...> type ipsec-ra
tunnel-group <...edited company name...> general-attributes
address-pool <...edited company name...>
default-group-policy <...edited company name...>
tunnel-group <...edited company name...> ipsec-attributes
pre-shared-key *
smtp-server 10.16.1.103
prompt hostname context
Cryptochecksum:4df73a23eb2ca34f1aa8fabb73c9a1b1
: end
331
Views
0
Helpful
0
Replies