Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Auto negotiation link failure

I'm having issues with intermittent link failures when running in auto negotiation mode on a Cisco 7609. The link is on a gigabit fiber interface WS-X6724-SFP and the opposite end is a Media Gateway. Both ends are set for auto negotiation and the cisco end is set to run in access mode. Below is the Cisco interface configuration:

sil06-cisco-rtr1#show run interface gi6/1
Building configuration...

Current configuration : 137 bytes
!
interface GigabitEthernet6/1
 description "sil06-7510-2 IPv4 PIM1"
 switchport
 switchport access vlan 10
 switchport mode access
end

!

When the link failure occur it can be cleared by 1) Physically disconnecting the fiber and reinserting, 2) Setting the Cisco interface to shutdown

mode and then no shutdown.

 

Here's the MGW port settings:

 Autoselection                    : enabled
  Traffic Switch                   : tp.pim1.1
  MAC from Serial Number           : disabled
  HW-Loopback Mask                 : 0x0
  HW-Loopback State                : disabled
  HT Frequency                     : 200 MHz
  Link Down Persistency            : 3 sec
  Link Up   Persistency            : 1 sec
  Max Number RTP Ports             : 8064
  Ethernet Version                 : v2 (DIX)
  Autonegotiation                  : enabled
    Phase   Count  Delay[ms] Suspend[ms] Page
     Init        1     300           0     RESET  (0xfffe)
     EPS         1     300           0     FD ACK  (0x2040)
     LPS         0     300           0     FD ACK  (0x2040)
     nHop        1     300           0     FD ACK  (0x2040)
     UI          1     300          50     RESET  (0xfffe)
     RF1         1     300           0     RF1  (0x10)
     RF2         1     300         100     RF2  (0x20)
     RF1RF2      1     300           0     RF1RF2  (0x30)
  Local Autoneg Link time          :  10 ms
  Pause frame reception capability : enabled
  Pause frame reaction             : ignored
  Redundant Line MAC@              : equal
  Link supervision                 : 0 sec disabled
  Long suspicious wait             : 0 sec 0 cnx disabled
  Non-traffic Laser                : enable
  No-Redundancy Laser              : enable
  Line port         en.pim1.1      : enabled
  Backpanel port    in.pim1.endta.1: enabled

 

Does anyone have suggestion on how to debug or collect data on this failure? Again this is on a Cisco 7609 running Cisco IOS version 15.1.

 

Everyone's tags (1)
157
Views
0
Helpful
0
Replies
CreatePlease login to create content