Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Auto QoS on Sup6

I'm configuring Auto QoS on my network and i have a supervisor 6 4506 and a supervisor 4 4506 as my cores. I have a layer 2 trunk between the two cores which is a couple ports bundled in a port channel. For some reason i can't find an easy way to configure QoS on the Sup6 side. Does anyone know why the Port Channel or bundled ports don't allow the Auto QoS Voip Trust command? My Sup4 Core allows it.Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Auto QoS on Sup6

Sorry for the confusion (auto qos is not my real expertise ;-) )

So auto Qos on etherchannel is supported on SUP II+, IV and V but not on SUP-6 and later. With 53SG, you have the correct behavior.

Thanks

Laurent.

6 REPLIES
Cisco Employee

Re: Auto QoS on Sup6

Hi,

QoS implementation changed with the new SUP-6. It follows the MQC model now :

https://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/53SG/configuration/qos.html#wp1474085

HTH

Laurent.

New Member

Re: Auto QoS on Sup6

I can't find any information on why i can't configure auto qos on my port channel. I configured the physical ports with the QoS trust extend and the connecting switch went into err disable. Do you have any suggestions for port channels?

Cisco Employee

Re: Auto QoS on Sup6

Hi,

I actually digged a little bit and at the end auto-qos is not supported on the CAT4000 family so you have the expected behavior with SUP-6 but not with SUP-4 as the check were not in place. You need manual configuration on etherchannel.

CSCsi95018 fixed this.

HTH

Laurent.

Cisco Employee

Re: Auto QoS on Sup6

I mean not supported on etherchannel.

Laurent.

New Member

Re: Auto QoS on Sup6

OK, We're running (53) SG. Is this bug fix in SG1?

Cisco Employee

Re: Auto QoS on Sup6

Sorry for the confusion (auto qos is not my real expertise ;-) )

So auto Qos on etherchannel is supported on SUP II+, IV and V but not on SUP-6 and later. With 53SG, you have the correct behavior.

Thanks

Laurent.

950
Views
0
Helpful
6
Replies