Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BandWidth Control

Can i control a Bandwidth of the client with this configuration, if 2950 Switch is connected with Gi0/11 Port. Bandwidth is configured on 3550.

3550(config)#mls qos aggregate-policer fncmarketing-FNC001 64000 8000 exceed-action drop

3550(config)#class-map match-all fncmarketing-FNC001

3550(config-class)#match access-group name fncmarketing-FNC001

3550(config)police-map MAIN

3550(config-pmap)class fncmarketing-FNC001

3550(config-pmap-c)#police aggregate fncmarketing-FNC001

3550(config)#police-map AHV

3550(config-pmap)#class fncmarketing-FNC001

3550(config-pmap-c)#police 64000 8000 exceed-action drop

3550(config)#ip access-list extended fncmarketing-FNC001

3550(config-ext-nal1)#permit ip host 192.168.10.1 any

3550(config-ext-nal1)#permit ip any host 192.168.10.1

sh run int gig 0/11

Building configuration...

Current configuration : 192 bytes

!

interface GigabitEthernet0/11

description Trunk Port

switchport trunk encapsulation dot1q

switchport mode trunk

service-policy input AHV

flowcontrol send off

end

1 REPLY
Silver

Re: BandWidth Control

You should implement all these steps in order to configure policing in Cisco 3550 devices.

1) Define a policer (for aggregate policers)

2) Define criteria to select traffic for policing

3) Define a class-map to select traffic using defined criteria

4) Define a service-policy using class and applying a policer to the specified class

5) Apply a service-policy to a port

For more information refer to

http://www.cisco.com/en/US/products/hw/switches/ps646/products_tech_note09186a00800feff5.shtml

http://www.cisco.com/en/US/tech/tk389/tk813/technologies_tech_note09186a00801558cb.shtml

167
Views
0
Helpful
1
Replies