Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Bandwidth limit on catalyst 2960

Hi Friends,

I have ciscl catlyst 2960 8port switch, (flash:c2960-lanbasek9-mz.122-50.SE4/c2960-lanbasek9-mz.122-50.SE4.bin).

and in need to configure bandwidth limit for one of the port as a 1Mbps.

plz guide me steps for above same.

Thanks & regards,

Srinivas.

Thanks & Regards, Srinivas. N.
5 REPLIES

Bandwidth limit on catalyst 2960

Well, if you want to limit bandwidth, it will drop excess usage, this is what you want to on the switch?

New Member

Re: Bandwidth limit on catalyst 2960

yes u r correct, plz let me know the config for the same.

i configured the below

class-map match-all 1024kbps

   description 1024kbps

   match ip dscp 0

!

policy-map 1024kb[s

  description 1024kbps

   class 1024kbps

     police 1024000 exceed-action drop ( this is not accepting)

!

interface FastEthernet0/1

  service-policy input 1024kbps               

  service-policy output 1024kbps  (this is also not accepting)    

plz guide me.     

Thanks & Regards, Srinivas. N.

Re: Bandwidth limit on catalyst 2960

Try this and let me know the result

mls qos

ip access-list standard IP_ANY
permit any
!

!
mac access-list extended MAC_ANY
permit any any 0x0 0xFFFF


class-map IP_ANY
match access-group name IP_ANY
!
class-map MAC_ANY
match access-group name MAC_ANY
!
mls qos aggregate-policer Policer-256 256000 32000 exceed-action drop
!


policy-map PMAP-256
class IP_ANY
  police aggregate Policer-256
class MAC_ANY
  police aggregate Policer-256


interface FastEthernet0/24
spanning-tree portfast
service-policy input PMAP-256

Thanks

Rizwan Rafeek

New Member

Bandwidth limit on catalyst 2960

Hi rizwanr,

finally i find the solution and testing also fine

i configure the below for port 0/1 or cisco 2960 switch.

exetuall i want restrict the 1Mbps on the above same port, my isp is 4Mbps

whin i configure the below download is restructed but up load is show nearly 5 to 7Mbps.

is there any other way to restruct the upload also

interface FastEthernet0/1

speed 10

srr-queue bandwidth limit 14

spanning-tree portfast

Thanks & Regards, Srinivas. N.

Bandwidth limit on catalyst 2960

Hi Srini,

I am glad to hear that things worked out for you.

You must be originally from Sri Lanka? Are you?

Thanks

1406
Views
0
Helpful
5
Replies
CreatePlease to create content