Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Best Practise Cisco VLAN Config with Intel NIC and Hyper-V

Hi,

I'm trying to set up an Microsoft Hyper-V 2.0 (Server 2008 R2 X64) Server with VLAN Tagging on Fault Tolerance Intel Network Team (Intel ET Dual Pro NIC) with Virtual Message Queueing.

Is there an ideal configuration for my cisco 3750e ports?

My 3750 Switch is Stacked and my ports have the following config.

interface GigabitEthernet1/0/5

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

spanning-tree portfast trunk

spanning-tree bpduguard enable

And

interface GigabitEthernet2/0/5

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

spanning-tree portfast trunk

spanning-tree bpduguard enable

Thanx for Helping me out.

DJITS

1 REPLY
Hall of Fame Super Silver

Re: Best Practise Cisco VLAN Config with Intel NIC and Hyper-V

Hello Diederik,

your configuration is good if the teaming is of type active/standby with only one NIC used.

if the teaming algorithm wants to use both NICs you need to setup an etherchannel and to put both NICs on same switch or same stack.

the best choice for active/active teaming are bundles using LACP. this requires both endpoints to talk LACP on member links.

LACP = 802.1AD

So I suggest you to check intel website looking for what their teaming does.

see for example

http://www.intel.com/support/network/sb/cs-009747.htm

Hope to help

Giuseppe

2671
Views
0
Helpful
1
Replies
CreatePlease to create content