Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Best way to limit bandwidth ? ( on 3750 )

Hello,

I would have your help on this question :

Users are connected on switch Catalyst 3750.

Connection from Cisco go on VoIP phone, and computers are connected on VoIP phone for lan/internet acces.

I want to limit bandwidth for user on lan/internet acces, but not on Voice. Voice and data are on different vlan.

Here is exemple on one port :

interface GigabitEthernet1/0/16
description D8
switchport access vlan 30
switchport mode access
switchport voice vlan 90
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape  10  0  0  0
queue-set 2
priority-queue out
mls qos trust device cisco-phone
mls qos trust cos
auto qos voip cisco-phone
spanning-tree portfast
spanning-tree bpduguard enable
!

Anyone could tell me ( with exemple please ) a good way to do it ?

I have read some doc about it, talking about policy map, acl, max bandwidth limit, etc...

Thanks,

Sebastien

6 REPLIES
New Member

Re: Best way to limit bandwidth ? ( on 3750 )

No one know ?

New Member

Could you prioritize the

Could you prioritize the traffic ?

 

 

New Member

Re: Best way to limit bandwidth ? ( on 3750 )

Edited comment

It depends on where you want

It depends on where you want to apply the 'limiting'.

Do you want to do it for a whole subnet, an individual host or a specific host port?

A policy map, combined with an ACL is likely the way to go but it depends on the question I asked above.

Thanks

New Member

you can easily prioritize the

you can easily prioritize the traffic for the time. Try changing the DSCP values so that it gets better precedence values for certain kind of traffic.

 

-

Parvesh

Cisco Employee

There really isn't a "best"

There really isn't a "best" way as that would depend on what your end goal is. For instance, do you want the excess traffic to be buffered or dropped. Take a look at this link that I found very helpful when configuring QoS policies on the 3750 platform:

http://www.cisco.com/c/en/us/support/docs/switches/catalyst-3750-series-switches/91862-cat3750-qos-config.html#def-config

Hope this helps!

 

Thank you for rating helpful posts!

Thank you for rating helpful posts!
743
Views
0
Helpful
6
Replies