Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BFD for EIGRP support on 4500-X

Hi There,

I have a question about BFD on 4500-X platforms.

I need to configure subsecond convergence for EIGRP with 4500-x Switches.

When I was looking for documentation on this, I found:

https://www.ciscolive2013.com/connect/sessionDetail.ww?SESSION_ID=12575

It says:

"...new IOS XE 3.5 software features on Catalyst 4500-E and 4500-X, including:....BFD for : EIGRP, OSPF, EVN + VRF..."

Can somebody confirm "BFD for EIGRP" will be supported for 4500-x on 3.5 IOS XE software?

And any chance you know when this new software version will be realeased?

And one last thing, anyone with access to IOU can you please test with 3.5 IOS XE and see if bdf is supported under GRE tunnel interfaces?

int tunn0

bfd ?

Thanks!

Adrian

3 REPLIES
Hall of Fame Super Silver

BFD for EIGRP support for EIGRP on 4500-X

IOS-XE 3.4.1 was just released for the 4500X in late July.

I haven't seen any announced date but I would not expect 3.5 before this fall (2013). Aside from the presentations at Live! (which usually have a lot of disclaimers about future releases) Cisco doesn't typically publish the committed features outside of non-disclosure agreements (NDAs).

New Member

BFD for EIGRP support on 4500-X

Well I did not have to wait too long for this OS to be available after all, release notes are available also:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_29984-01.html

Good news is:

support for BFD v4 and v6 :

BFD Infra (vrf aware,  v4 + v6)

BGP Client for BFD

OSPFv2 Client for BFD

EIGRP Client for BFD

Static Route Client for BFD

Static Route support for BFD over IPv6

Is there!

Thanks.

Hall of Fame Super Silver

BFD for EIGRP support on 4500-X

Yes, they did release IOS-XE 3.5 pretty quickly - a good month before the "Fall" I predicted.

Note that you have to upgrade the ROMMON if you want to use 3.5 with VSS. You should proceed cautiously if you are deploying this in production as Cisco considers IOS-XE 3.5 a major release (never mind that it's only 15.2(1) vs. the previous 15.1(2) in classic IOS numbering).

1242
Views
0
Helpful
3
Replies