Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Block Video streaming

Can anyone tell me how to block video streaming on LAN using cisco routers??what are all ports required exactly so that video streaming should not work in any website...It should block all like youtube streaming, facebook videos, skype video call, yahoo video call, etc...

Please let me know its urgent..

2 REPLIES
VIP Purple

Block Video streaming

Hi Jeeven,

May be it helps.

Using ACLs is the hard way actually but you can use it if you want for example open up your command prompt type nslookup www.myspace.come >>>> a list with several ip addresses would come up you need to block traffic to and from them using an ACL and to make things worse do nslookup myspace.com a different list would come up those also needs to be blocked, same applies to facebook for example So my suggestion is to use Quality of Service you need to identify whats your main office applications together with their port numbers and put those in a class with lets say 90% of the BW, and the web traffic port 80 and 8080 in a separate class with a minimal BW that way you have minimized the web problem for ever without worrying, because if users stopped using myspace they will use facebook and if they stopped facebook they can use online streaming , etc..... however this requires some design considerations. ================ example for using the ACL

R1(config)#ip access-list extended BLOCK

R1(config-ext-nacl)#deny ip host 216.178.38.131 any

R1(config-ext-nacl)#deny ip any host 216.178.38.131

R1(config-ext-nacl)#deny ip host 216.178.39.14 any

R1(config-ext-nacl)#deny ip any host 216.178.39.14 ........................... <><<<<<<< Insert all ip addresses here

R1(config-ext-nacl)#permit ip any any <<<<<<<<<< dont forget this

R1(config-if)#ip access-group BLOCK in <><<<< Apply this ACL to your LAN interface

R1(config-if)#ip access-group BLOCK out You need a router to apply this access list.

Check this link http://www.ciscoblog.com/archives/2006/11/throttling_band.html"> too

Regards

Please rate if it helps.

New Member

Block Video streaming

Hi Sandeep,

We have limited infrastructure with Cisco 871 routers, 2950 switches.....

I need to block complete video streaming for all the sites.

I cannot go for QOS as there is not budget..only way is to find and block the ports on the router using ACL.

Let me know if this is possible or any other source..

Regards,

Jeevan.

6569
Views
0
Helpful
2
Replies