Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Bonding t1's using VWIC2 cards

Good afternoon - I am turning up a circuit (4 t1's actually, bonding them together) and I am a little unsure how to do this.  This will not be a point-to-point circuit, but 4 t1's bundled into a multilink interface.  This is a Cisco 2951 ((C2951-UNIVERSALK9-M), Version 15.1(3)T1) with 3 open wic slots.  I have 1 VWIC2-2MFT-T1/E1 card and 2 VWIC2-1MFT-T1/E1 cards.

We are controlling BGP, and this is on an MPLS network.

I think I have it configured correctly, but I was unsure if I put the total bandwith on the multilink interface or if I it on each serial interface respectfully.

I will have it programmed as such:

card type t1 0 1

card type t1 0 2

card type t1 0 3

Controller t1 0/1/0

framing esf

linecode b8zs

clock source line

channel-group 0 timeslots 1-24

Controller t1 0/1/1

framing esf

linecode b8zs

clock source line

channel-group 0 timeslots 1-24

Controller t1 0/2/0

framing esf

linecode b8zs

clock source line

channel-group 0 timeslots 1-24

Controller t1 0/3/0

framing esf

linecode b8zs

clock source line

channel-group 0 timeslots 1-24

-----------------------------------------------------------------

interface serial 0/1/0:0

no ip address

encapsulation ppp

multilink

ppp multilink group 1

interface serial 0/1/1:0

no ip address

encapsulation ppp

multilink

ppp multilink group 1

interface serial 0/2/0:0

no ip address

encapsulation ppp

multilink

ppp multilink group 1

interface serial 0/3/0:0

no ip address

encapsulation ppp

multilink

ppp multilink group 1

--------------------------------------------------------------------

description 6MB mpls circuit

bandwidth 6176

ip address 1.2.3.4 255.255.255.252

ip route-cache flow

no cdp enable

ppp multilink

ppp multilink group 1

ppp multilink fragment disable

!

Router BGP 65002

bgp log-neighbor-changes

network 192.168.1.0

network 192.168.2.0

redistribute connected

redistribute static

neighbor 1.2.3.3 remote-as 123

neighbor 1.2.3.3 soft-reconfiguration inbound

ip route 0.0.0.0 0.0.0.0 1.2.3.3

Any input is greatly appreciated; I'm pretty sure I have this set up correctly

Thanks!

Joel

2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: Bonding t1's using VWIC2 cards

Looks right to me. Your provider needs to know they're going to bond them with you in order for the multilink interface to come up.

Sent from Cisco Technical Support iPhone App

HTH, John *** Please rate all useful posts ***
New Member

Bonding t1's using VWIC2 cards

That looks right to be. The bandwidth statement goes on the interface with the IP address. It's used by routing protocols and QoS commands to make load calculations.

Are you not running an inside routing protocol like OSPF or EIGRP? You might look int the new EIGRP-OTP stuff. It really helps with BGP based MPLS networks.

3 REPLIES

Re: Bonding t1's using VWIC2 cards

Looks right to me. Your provider needs to know they're going to bond them with you in order for the multilink interface to come up.

Sent from Cisco Technical Support iPhone App

HTH, John *** Please rate all useful posts ***
New Member

Bonding t1's using VWIC2 cards

That looks right to be. The bandwidth statement goes on the interface with the IP address. It's used by routing protocols and QoS commands to make load calculations.

Are you not running an inside routing protocol like OSPF or EIGRP? You might look int the new EIGRP-OTP stuff. It really helps with BGP based MPLS networks.

New Member

Bonding t1's using VWIC2 cards

John and hypnotoad - Thank you for the quick replies! I am using eigrp, I just failed to put that in the config

265
Views
10
Helpful
3
Replies
CreatePlease to create content