Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

bridge-group <id> on interface vlan

Hi all,

i configured a bridge-group "29" between interface vlan 1 and the dlsw peer of a cisco 1801 router.

When i put the command on "interface vlan 1", the ip interface vlan don't replay to icmp echo request message; i try to ping the real ip (no standby ip):

________

interface Vlan1

ip address 172.20.10.2 255.255.255.0

standby 1 ip 172.20.10.1

standby 1 priority 255

standby 1 preempt

standby 1 track FastEthernet0 40

bridge-group 29

________

Something know if is this a bug or is a normal situation?

Thank you

Diego

4 REPLIES

Re: bridge-group <id> on interface vlan

Just curious, were you able to ping the 172.20.10.1 IP?

I believe you wont be able to route and bridge on the same interface. (unless IRB is configured)

Could you give us the other part of your configuration?

Cant you use a BVI instead?

Vlad

Community Member

Re: bridge-group <id> on interface vlan

I can ping the virtual ip address and the device routes and bridge on the same interface. Only icmp echo reply on real ip address doesn't work.

I tried with a debug ip packet detail, and i don't see nothing when ping the real ip.

Only if i ping the virtual ip i see the icmp echo request and reply.

I think that is not a configuration problem. Maybe need to add a command on the vlan interface configuration.

however, this is the config:

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

no service password-recovery

!

hostname bbbbb.ccccc

!

boot-start-marker

boot-end-marker

!

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

ip cef

!

!

no ip domain lookup

!

!

!

!

!

!

!

dlsw local-peer peer-id "loopback10"

dlsw remote-peer 0 tcp 10.10.10.10

dlsw remote-peer 0 tcp 10.10.10.11 backup-peer 10.10.10.10 linger 2

dlsw bridge-group 10

!

!

!

interface Loopback10

description "Loopback per DLSW"

ip address 2.2.x.x.255.255.255

!

!

interface Loopback99

description "management"

ip address 6.6.x.x.255.255.255

!

!

interface FastEthernet0

description "WAN CONNECTION"

ip address 3.3.x.x.255.255.252

speed 10

full-duplex

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface FastEthernet1

no cdp enable

!

interface FastEthernet2

shutdown

!

interface FastEthernet3

shutdown

!

interface FastEthernet4

shutdown

!

interface FastEthernet5

shutdown

!

interface FastEthernet6

shutdown

!

interface FastEthernet7

shutdown

!

interface FastEthernet8

shutdown

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface Vlan1

description "LAN Connection"

ip address 172.x.2.x.255.255.0

standby 1 ip 172.20.2.1

standby 1 priority 255

standby 1 preempt

standby 1 track FastEthernet0 40

bridge-group 10

!

ip classless

ip route 0.0.0.x.x.0.0 3.3.3.2

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

control-plane

!

bridge 10 protocol ieee

!

line con 0

exec-timeout 5 0

transport preferred none

line aux 0

exec-timeout 5 0

transport input telnet

line vty 0 4

exec-timeout 5 0

transport preferred none

transport input telnet

line vty 5 15

exec-timeout 5 0

transport preferred none

transport input telnet

!

end

Thanks

Community Member

Re: bridge-group <id> on interface vlan

for this to work there are three things need to be enabled

1.bridge irb

2.bridge protocol ieee

3.bridge route ip

hope this might help

Community Member

Re: bridge-group <id> on interface vlan

These don't resolve my issue.

Hi

Diego

839
Views
0
Helpful
4
Replies
CreatePlease to create content