Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bridge Setup

Hi,

Kindly find attached docs regarding the setup. This is basically a DSL setup where we are provisioning 2 ATM interfaces for 2 DSL lines. It is basically -one site has 2 lines -and the other site has only one line.

The setup works fine when we have two bridge groups, bridge 20 and bridge 30.And pc's can ping each other without any packet loss but the problem is pc's in vlan 20 can ping each other with delay of 1 ms. but pc from vlan 20 pinging a pc to vlan 30 goes thru the erx(router) and then pings pc of vlan 30.

what i want is to have Cisco 2811 FE 0/0, FE 0/1, ATM 0/0, ATM 0/1 to be in the same bridge group.

But when i had the scenario for 1 bridge group. The other end was pinging till 15 minutes then after 15 minutes it disconnects.

I believe that there is some kind of a loop.

Please let me know if I can use only one bridge group scenario. If yes please give the solution and why is my scenario not working with only 1 bridge group.

I tried different scenarios -I tried spanning tree disabled and then spanning tree enabled --but in the end all these scenarios gives request timeout after 15 minutes.

Kindly let me know if you need anything

196
Views
0
Helpful
0
Replies
CreatePlease login to create content