cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1043
Views
0
Helpful
2
Replies

Bridge with QOS with my cisco router

simquest2
Level 1
Level 1

I want to configure a single bridge to implement QOS for the videoconference and telephony.

No routing ip.  Only a transparent bridge.  This is my config.  Do you know what is the problem ?

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
no ip domain-lookup
bridge irb

!-- This command enables the IRB feature on this router.
interface Ethernet0/0
no ip address
no ip directed-broadcast
bridge-group 1

!-- The interface E0 is in bridge-group 1.
!
Interface Ethernet1/0
no ip address
no ip directed-broadcast
bridge-group 1
!-- IP between bridged interfaces and routed interfaces.
no ip directed-broadcast
!
ip classless
bridge 1 protocol ieee

!-- This command enables the bridging on this router.

bridge 1 route ip

!-- This command enable bridging as well routing for IP protocol.

!
line con 0
transport input none
line aux 0
line vty 0 4
!
end

2 Replies 2

Reza Sharifi
Hall of Fame
Hall of Fame

Neither one of the physical interfaces gets IP, but you need to configure a BVI interface with IP.

interface BVI1
ip address xx.xx.xx.xx 255.255.255.0

For more info refer to this link:

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_tech_note09186a0080094663.shtml

HTH

I reconfigured my bridge.  I'm able to ping the bvi interface with a pc and ping a pc with bvi interface.  But, the traffic don't pass the bridge.  My objective is simple.  I want a bridge to configure QOS. Without reconfigure my default gateway etc.

Router#config t

Router(config)# bridge irb

Router(config)# bridge 1 protocol ieee

Router(config)# bridge 1 bridge ip

Router(config)# bridge 1 route ip

Router(config)# interface bvi

Router(config-if)# ip address 192.168.53.241 255.255.255.0

Router(config)# interface ethernet0/0

Router(config-if)# bridge group 1

Router(config)# interface ethernet1/0

Router(config-if)# bridge group 1

Router# sh int irb

I readed a couple of documentations.  I don't understand what is the problem.

Review Cisco Networking products for a $25 gift card