Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Browsing Issues with New Connection

Hi,

I have a wireless internet connection through a local ISP and we have today added a new VSAT connection to the same border router. All routing is configured to go through the VSAT connection. We are hosting the primary DNS in our premesis and the seconday DNS is hosted in the ISP who is providing us with the wireless connection.

The problem we have is:

When selecting the primary (local) DNS, both DNS and internet traffic flow through the VSAT link and we are facing alot of slowness when browsing to many sites, while some other sites open very quickly (e.g. www.yahoo.com open quickly while as www.cnn.com takes ages to load). On the other hand, when configuring the ISP DNS as the primary DNS, DNS queries flow through the wireless link and internet traffic flows through the VSAT link and all sites open perfectly.

Anyone has any clue about this and does anyone have any suggestions?

Regards,

Haitham

4 REPLIES

Re: Browsing Issues with New Connection

hi haitham

whats the default gateway set on the DNS server hosted at your site ?

Is it by any chance pointing towards the VSAT link ?

can you check and change the same accordingly ?

regds

Community Member

Re: Browsing Issues with New Connection

Hi,

The DNS is having the internal router's interface as the default GW. The router has 2 links connecting to it (VSAT and another frame-relay link). As I mentioned, the VSAT link has a lower metric static route meaning it should take priority over the other link which has a higher metric. I am facing too much slowness in this way while this works fine when I configure my internal users to point to the proxy server of the frame-realy ISP!!

Regards,

Haitham

Re: Browsing Issues with New Connection

Hi Haitham

In that case why cant you force your traffic via the frame relay link using policy based routing instead of leaving it on default settings.

regds

Community Member

Re: Browsing Issues with New Connection

Hi,

Yea I know I can do that, but I am just wondering why is the DNS not performing well over the VSAT link!

Regards,

Haitham

113
Views
0
Helpful
4
Replies
CreatePlease to create content