Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Busy Tone when Trying to Place Call...HELP!!!

I have a Cisco 3725 with CME loaded on it.  I just loaded my config for my lab voice, but when I try to place a call it gives me a busy tone, no matter what number I try to dial.  After entering the first few numbers it juse gives a busy tone.  

Here is my config, any help would be greatly apperciated:

CallManager#show run
Building configuration...

Current configuration : 8010 bytes
!
! Last configuration change at 07:49:01 Pacific Fri Jul 12 2013
! NVRAM config last updated at 07:49:55 Pacific Fri Jul 12 2013
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CallManager
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable password cisco
!
no aaa new-model
clock timezone Pacific -8
no network-clock-participate wic 1
no network-clock-participate wic 2
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool VOICE/DATA
   network 10.0.50.0 255.255.255.0
   option 150 ip 10.0.50.1
   default-router 10.0.50.1
!
!
!
multilink bundle-name authenticated
!
!
!
trunk group  OUT
!
!
!
voice service voip
dtmf-interworking rtp-nte
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
!
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
voice class h323 1
h225 timeout tcp establish 3
h225 timeout setup 3
!
!
!
!
voice class cause-code 1
no-circuit
!
!
!
!
!
!
!
voice translation-rule 1
rule 1 /^702586\(1...\)$/ /\1/
!
!
voice translation-profile DID
translate called 1
!
!
!
crypto pki trustpoint TP-self-signed-3245720386
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3245720386
revocation-check none
rsakeypair TP-self-signed-3245720386
!
!
crypto pki certificate chain TP-self-signed-3245720386
certificate self-signed 01
  3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33323435 37323033 3836301E 170D3039 31323034 30313131
  33305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 32343537
  32303338 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B9DC 1A14DC8C 3D0AA1E0 EEEB8B43 A189B6B4 ACC4D348 0D2C866B E02D74EC
  E03BC79C 0029C5AA 4E548635 9E68F5D5 438F2987 FA3C9405 7A6B733D A1D4154A
  CE096883 554BD049 96967E33 0EF59D90 62EE6682 C044D1D3 2C1473C8 6CD7A403
  256326C0 A5A356CC 8AC40E49 E087A2AF BE2FC3F1 6DCE5FB0 C223AC7B C2043289
  350B0203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
  551D1104 06300482 02523230 1F060355 1D230418 30168014 ED166CB3 B24043A6
  B60C180D A8619442 073316E9 301D0603 551D0E04 160414ED 166CB3B2 4043A6B6
  0C180DA8 61944207 3316E930 0D06092A 864886F7 0D010104 05000381 81007F37
  CDCA5341 451C0095 7CDF7B4D CC77C2A6 A139BDDC 794DDBFA B79821AD 90C9CB45
  930A7447 009B4E5D EF1AE20F 8BA6B93C 3C5CBCD6 BE976AB7 04EDF9C3 CE2EF65C
  9D2F967C 117DC16C D34765B4 183D1CE6 3DBEA76B EC562CA0 E73FE654 A349618F
  520CC0D6 CB7CDE4B 2385DEE9 1EFA33CB FB7134E9 7E085A71 22C9944C 7C77
        quit
!
!
username admin privilege 15 secret 5 $1$wIGA$K1BWa7dxUUq.14pd/9A4A/
archive
log config
  hidekeys
!
!
!
!
controller E1 0/2
!
controller T1 0/3
framing sf
linecode ami
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.50.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 125000
!
interface Serial0/0.21 point-to-point
ip address 10.1.12.2 255.255.255.0
snmp trap link-status
frame-relay interface-dlci 201
!
interface FastEthernet0/1
ip address 10.0.23.1 255.255.255.252
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 125000
!
interface FastEthernet2/0
!
interface FastEthernet2/1
!
interface FastEthernet2/2
!
interface FastEthernet2/3
!
interface FastEthernet2/4
!
interface FastEthernet2/5
!
interface FastEthernet2/6
!
interface FastEthernet2/7
!
interface FastEthernet2/8
!
interface FastEthernet2/9
!
interface FastEthernet2/10
!
interface FastEthernet2/11
!
interface FastEthernet2/12
!
interface FastEthernet2/13
!
interface FastEthernet2/14
!
interface FastEthernet2/15
!
interface FastEthernet2/16
!
interface FastEthernet2/17
!
interface FastEthernet2/18
!
interface FastEthernet2/19
!
interface FastEthernet2/20
!
interface FastEthernet2/21
!
interface FastEthernet2/22
!
interface FastEthernet2/23
!
interface FastEthernet2/24
!
interface FastEthernet2/25
!
interface FastEthernet2/26
!
interface FastEthernet2/27
!
interface FastEthernet2/28
!
interface FastEthernet2/29
!
interface FastEthernet2/30
!
interface FastEthernet2/31
!
interface FastEthernet2/32
!
interface FastEthernet2/33
!
interface FastEthernet2/34
!
interface FastEthernet2/35
!
interface Vlan1
no ip address
!
router ospf 1
log-adjacency-changes
network 10.0.12.0 0.0.0.3 area 0
network 10.0.23.0 0.0.0.3 area 0
network 20.0.24.0 0.0.0.255 area 4
network 20.0.25.0 0.0.0.255 area 4
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.0.10.1
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
!
!
!
!
!
tftp-server flash:P00308000400.bin
tftp-server flash:P00308000400.loads
tftp-server flash:P00308000400.sb2
tftp-server flash:P00308000400.sbn
!
control-plane
!
!
!
voice-port 1/0/0
ring cadence pattern01
cptone GB
!
voice-port 1/0/1
!
voice-port 1/1/0
trunk-group OUT
no battery-reversal
cptone GB
connection plar opx 1001
description Office Line
!
voice-port 1/1/1
trunk-group OUT
no battery-reversal
cptone GB
connection plar opx 1002
description Home Line
!
!
!
!
!
dial-peer voice 1001 pots
trunkgroup OUT
description Long Distance
forward-digits all
!
dial-peer voice 1002 pots
!
dial-peer voice 1003 pots
trunkgroup OUT
description International
destination-pattern 011T
!
dial-peer voice 1004 pots
incoming called-number .
direct-inward-dial
!
dial-peer voice 200 voip
destination-pattern 1...
session target ipv4:10.0.50.1
!
dial-peer voice 1 pots
trunkgroup OUT
preference 1
destination-pattern 91..........
forward-digits 11
!
dial-peer voice 2 pots
trunkgroup OUT
destination-pattern 91..........
forward-digits 11
!
dial-peer voice 4 pots
trunkgroup OUT
destination-pattern 9[2-9]......
forward-digits 7
!
dial-peer voice 3 pots
trunkgroup OUT
destination-pattern 9[2-9]......
forward-digits 7
!
dial-peer voice 4444 pots
translation-profile incoming DID
incoming called-number .
direct-inward-dial
!
dial-peer voice 2001 voip
destination-pattern 1001
codec g711ulaw
!
dial-peer voice 2002 voip
destination-pattern 1002
codec g711ulaw
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
load 7960-7940 P00308000400
max-ephones 24
max-dn 48
ip source-address 10.0.50.1 port 2000
timeouts interdigit 2
max-conferences 4 gain -6
web admin system name admin secret 5 $1$wMrx$WGyz/gL0UlSrWOhB6IBuz0
dn-webedit
time-webedit
transfer-system full-consult
directory entry 1 7027787551 name Home
directory entry 2 9137580443 name Steve & Teresa Wood Home
directory entry 3 9136831205 name Teresa Wood Cell
directory entry 4 9136833052 name Steve Wood Cell
create cnf-files version-stamp 7960 Jul 12 2013 07:42:45
!
!
ephone-dn  1
number 1001
label Lab
description Lab
name Lab
hold-alert 30 originator
!
!
ephone-dn  2
number 1002
label Office
description Office
name Office
hold-alert 30 originator
!
!
ephone  1
device-security-mode none
mac-address 0013.80DF.7F34
speed-dial 1 7024011492 label "Jonathan Cell"
speed-dial 2 7024011526 label "Katie Cell"
speed-dial 3 9136820001 label "MidAmerican Bank"
type 7960
button  1:1
!
!
!
ephone  2
device-security-mode none
mac-address 0011.20BA.F7B8
speed-dial 1 7024011492 label "Jonathan Cell"
speed-dial 2 7024011526 label "Katie Cell"
speed-dial 3 9136820001 label "MidAmerican Bank"
speed-dial 4 9136822291 label "Great Western Mfg"
speed-dial 5 7024041361 label "15RS Ops Sup"
type 7960
button  1:2
!
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
!
end

Everyone's tags (2)
257
Views
0
Helpful
0
Replies
CreatePlease login to create content