Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

C10K LACP Etherchannel Support for ISG IP Sessions

Hi Sir,

I'm testing LACP etherchannel with ISG feature on a Cisco 10008 router.

According to the following URL,

http://www.cisco.com/en/US/docs/ios/12_2sb/feature/guide/gigeth.html#wp1111405

ISG IP sessions feature is not supported on GEC bundles on a PRE2 and PRE3.

I'm testing with PRE4 and I can apply the following commands on the port-channel interface:

!

policy-map type control MYRULE

class type control always event account-logoff

!

class type control always event session-restart

...

!

class type control always event service-stop

...

!

class type control always event account-logon

...

!

class type control always event service-start

...

!

class type control always event session-start

...

!

!

interface Port-channel1

ip address 10.10.10.10 255.255.255.0

no negotiation auto

lacp fast-switchover

service-policy type control MYRULE

ip subscriber routed

initiator unclassified ip-address

!

interface GigabitEthernet1/0/2

no ip address

negotiation auto

channel-group 1 mode active

!

interface GigabitEthernet1/0/3

no ip address

negotiation auto

channel-group 1 mode active

!

Please clarify.

Thank you.

B.Rgds,

Lim TS

262
Views
0
Helpful
0
Replies
CreatePlease to create content