Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

C2921 with bridging gi0/1 and ether hwics not including ehwic1

Greetings,

I have a handful of C2921 routers.  I need to bridge the Gig0/1 routed port in with the ethernet HWICs on the device.  This works fine with I have an ether HWIC in either EHWIC slot (0 or 1), but when I have both EHWIC slots filled, the ethernet interfaces on the EHWIC1 slot do not participate in the bridge.

One of the HWIC ethernet interfaces (4 ports) is PoE, the other is non-PoE.

Any idea why EHWIC1 will not participate in the bridge?  The config is very basic:

bridge irb

bridge 1 protocol ieee

bridge 1 route ip

interface GigabitEthernet0/1

no ip address

ip virtual-reassembly in

duplex auto

speed auto

no cdp enable

bridge-group 1

interface FastEthernet0/0/0

switchport mode trunk

no ip address

no cdp enable

!

interface FastEthernet0/0/1

switchport mode trunk

no ip address

no cdp enable

!

interface FastEthernet0/0/2

switchport mode trunk

no ip address

no cdp enable

!

interface FastEthernet0/0/3

switchport mode trunk

no ip address

no cdp enable

interface FastEthernet0/1/0

switchport mode trunk

no ip address

no cdp enable

!

interface FastEthernet0/1/1

switchport mode trunk

no ip address

no cdp enable

!

interface FastEthernet0/1/2

switchport mode trunk

no ip address

no cdp enable

!

interface FastEthernet0/1/3

switchport mode trunk

no ip address

no cdp enable

interface BVI1

ip address 192.168.1.1 255.255.255.0

ip virtual-reassembly in

Thanks,

David

171
Views
0
Helpful
0
Replies