Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

C3560 and One Client. Can't ping the client from the switch

I have a stand alone C3560 with the below setup.

The client has 10.10.200.3. I am connected into port 48 and have the CLI up on the console port.

I have no gateway to connect to.

I am just trying to upgrade the IOS software to begin setting up my config. I have a tftp server bound to 10.10.200.3.

I have no firewalls on my machine.

I do not have the command "ip routing".

I have tested the client on my production network and have no issues pinging it.

What am I missing? I feel so dumb.

Current configuration : 2274 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
 no ip address
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface GigabitEthernet0/29
!
interface GigabitEthernet0/30
!
interface GigabitEthernet0/31
!
interface GigabitEthernet0/32
!
interface GigabitEthernet0/33
!
interface GigabitEthernet0/34
!
interface GigabitEthernet0/35
!
interface GigabitEthernet0/36
!
interface GigabitEthernet0/37
!
interface GigabitEthernet0/38
!
interface GigabitEthernet0/39
!
interface GigabitEthernet0/40
!
interface GigabitEthernet0/41
!
interface GigabitEthernet0/42
!
interface GigabitEthernet0/43
!
interface GigabitEthernet0/44
!
interface GigabitEthernet0/45
!
interface GigabitEthernet0/46
!
interface GigabitEthernet0/47
!
interface GigabitEthernet0/48
 switchport mode access
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet1/3
!
interface GigabitEthernet1/4
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2
!
interface Vlan1
 ip address 10.10.200.2 255.255.255.0
!
ip http server
ip http secure-server
!
!
line con 0
line vty 5 15
!
end

Everyone's tags (1)
16 REPLIES

HelloCan you ping the client

Hello

Can you ping the client pc from this switch?

Do have tftp server setup on the pc?

if  YES - What error message are you receiving?

 

res

Paul

Please don't forget to rate any posts that have been helpful. Thanks.
Cisco Employee

Please attach the show

Please attach the show interface GigabitEthernet0/48 with the show ip interface brief

 

also be sure to set default gateway for the pc for this  10.10.200.2 

I added the ip of the VLAN1

I added the ip of the VLAN1 interface as the gateway on the client and that did work either.

Switch#sho ip int brief
Interface              IP-Address      OK? Method Status                Protocol
Vlan1                  10.10.200.2     YES manual up                    up
FastEthernet0          unassigned      YES unset  down                  down
GigabitEthernet0/1     unassigned      YES unset  down                  down
GigabitEthernet0/2     unassigned      YES unset  down                  down
GigabitEthernet0/3     unassigned      YES unset  down                  down
GigabitEthernet0/4     unassigned      YES unset  down                  down
GigabitEthernet0/5     unassigned      YES unset  down                  down
GigabitEthernet0/6     unassigned      YES unset  down                  down
GigabitEthernet0/7     unassigned      YES unset  down                  down
GigabitEthernet0/8     unassigned      YES unset  down                  down
GigabitEthernet0/9     unassigned      YES unset  down                  down
GigabitEthernet0/10    unassigned      YES unset  down                  down
GigabitEthernet0/11    unassigned      YES unset  down                  down
GigabitEthernet0/12    unassigned      YES unset  down                  down
GigabitEthernet0/13    unassigned      YES unset  down                  down
GigabitEthernet0/14    unassigned      YES unset  down                  down
GigabitEthernet0/15    unassigned      YES unset  down                  down
GigabitEthernet0/16    unassigned      YES unset  down                  down
GigabitEthernet0/17    unassigned      YES unset  down                  down
GigabitEthernet0/18    unassigned      YES unset  down                  down
GigabitEthernet0/19    unassigned      YES unset  down                  down
GigabitEthernet0/20    unassigned      YES unset  down                  down
GigabitEthernet0/21    unassigned      YES unset  down                  down
GigabitEthernet0/22    unassigned      YES unset  down                  down
GigabitEthernet0/23    unassigned      YES unset  down                  down
GigabitEthernet0/24    unassigned      YES unset  down                  down
GigabitEthernet0/25    unassigned      YES unset  down                  down
GigabitEthernet0/26    unassigned      YES unset  down                  down
GigabitEthernet0/27    unassigned      YES unset  down                  down
GigabitEthernet0/28    unassigned      YES unset  down                  down
GigabitEthernet0/29    unassigned      YES unset  down                  down
GigabitEthernet0/30    unassigned      YES unset  down                  down
GigabitEthernet0/31    unassigned      YES unset  down                  down
GigabitEthernet0/32    unassigned      YES unset  down                  down
GigabitEthernet0/33    unassigned      YES unset  down                  down
GigabitEthernet0/34    unassigned      YES unset  down                  down
GigabitEthernet0/35    unassigned      YES unset  down                  down
GigabitEthernet0/36    unassigned      YES unset  down                  down
GigabitEthernet0/37    unassigned      YES unset  down                  down
GigabitEthernet0/38    unassigned      YES unset  down                  down
GigabitEthernet0/39    unassigned      YES unset  down                  down
GigabitEthernet0/40    unassigned      YES unset  down                  down
GigabitEthernet0/41    unassigned      YES unset  down                  down
GigabitEthernet0/42    unassigned      YES unset  down                  down
GigabitEthernet0/43    unassigned      YES unset  down                  down
GigabitEthernet0/44    unassigned      YES unset  down                  down
GigabitEthernet0/45    unassigned      YES unset  down                  down
GigabitEthernet0/46    unassigned      YES unset  down                  down
GigabitEthernet0/47    unassigned      YES unset  down                  down
GigabitEthernet0/48    unassigned      YES unset  up                    up
GigabitEthernet1/1     unassigned      YES unset  down                  down
GigabitEthernet1/2     unassigned      YES unset  down                  down
GigabitEthernet1/3     unassigned      YES unset  down                  down
GigabitEthernet1/4     unassigned      YES unset  down                  down
TenGigabitEthernet1/1  unassigned      YES unset  down                  down
TenGigabitEthernet1/2  unassigned      YES unset  down                  down

Bronze

I know you said you don't

I know you said you don't have any firewall running on your PC but do you have the Windows firewall running? That will block pings.

Windows firewall is off. I

Windows firewall is off. I can ping this machine when connected to the production network.

New Member

Have you verified this now,

Have you verified this now, or are you assuming because it was previously disabled? When changing IP etc the firewall gets re-enabled...

Martin

I just checked again, it is

I just checked again, it is off.

New Member

It certainly seems something

It certainly seems something on the client side that is at fault, it's a long shot but as you can appreciate I don't have intimate knowledge of the environment. But do you have any policies etc on your clients that restrict communication to certain IP's? If your production environment differs then replicate the IP range on this setup, to eliminate this as such.

Martin

Silver

Do "show ip arp" and post the

Do "show ip arp" and post the result.

Certainly sounds like a client side issue to me.

Thanks for the help. I used

Thanks for the help. I used ROMMON to get the newest update. Nothing I tried would let me pull the bin from the TFTP server.

New Member

With your update, it now

With your update, it now seems this is most probable, it is on by default, so unless you have disabled it?

Martin

I can ping the switch from

I can ping the switch from the client, but can not ping the client from the switch.

Maybe a better question:I you

Maybe a better question:

I you had a C3560, a cisco console cable, a network cable, and no router, how would you upgrade the IOS software?

I am just about to force the switch into ROMMON and then upload by xmodem.

New Member

Firstly verify the SVI is not

Firstly verify the SVI is not down, by issuing the said command.

He does not need a gateway, but if the above is ok then check you have the S/M correct on the client, what you have configured is not the default for that class!

Martin

Switch#sho int vlan1Vlan1 is

Switch#sho int vlan1
Vlan1 is up, line protocol is up
  Hardware is EtherSVI, address is 1005.caa3.dac0 (bia 1005.caa3.dac0)
  Internet address is 10.10.200.2/24
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:50, output 00:02:31, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     536 packets input, 46624 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     62 packets output, 4925 bytes, 0 underruns
     0 output errors, 3 interface resets
     0 output buffer failures, 0 output buffers swapped out

Hello Can you please provide

Hello

 

Can you please provide the current status on this issue....

Can you ping the pc acting a the tftp server from the switch/router?
Does this pc have tftp server active with the IOS you want install?
Is this PC allowing TFTP via it software fw or is the FW turned off?
Can you post the actual command you are using to download this IOS to the switch/router?
Can you post the error message ( if applicable) that is produced when you try to install this IOS>

Can you post - dir flash:

 

res

Paul

Please don't forget to rate any posts that have been helpful. Thanks.
633
Views
0
Helpful
16
Replies
CreatePlease to create content