Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

c3560 swapout wont ping across network

Had a switch die over the weekend, a c3560, per our normal procedure I pulled the hardware put a very basic config on it(vlans, portchannel, uplink ports, ip of management vlan, con and vty security, snmp, enable secret, and hostname).  Then I use solarwinds orion to upload a copy of the old config to bring the switch back to the same state as the one that failed.  Its a system that has worked for us 3 or 4 times in the past.  But this time when the base config was on the box it couldnt ping across the network...

I have tried clearing the arp cache and the dynamic mac tables, i verified the routing tables and even removed the 10.1.185.128/27 route and re-added it, saw the routing update go across to the other 65k, tried bouncing the edge switch(i cant bounce the 65k's), took down the po between the edge and 65k.

ping 10.1.185.135 source 10.1.185.129 = works

ping 10.1.185.135 source 10.0.0.1 = timeout

ping 10.1.185.135 source 10.0.0.2 = timeout

10.1.185.135 in routing table of both 65k/vss via 'sh ip route 10.1.185.135'

135problem.png

Bear in mind the switch that was there before didn't have any problems getting to the rest of the network.  It wasn't until the power failure and subsequent failure of the switch did the need arise to replace it.  The replacement switch is taking the same IP and hostname as the switch that died.  I really thought clearing the arp would get me out of this.

any help is appreciated.

e-

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: c3560 swapout wont ping across network

Seeing that you are using the ip default gateway command on the 3560  verify routing is turned "off" (no ip routing)  on the 3560 otherwise the gateway command will not work and you would have to use a default static route instead. The .129 will work because it is directly attached. If you are supposed to be routing on the 3560 then make sure the "ip routing" command is turned on .  Maybe you can elaborate why the gateway is .135 if the routing is on the 6500 which shows .129 .  Would think the gateway should be .129  not .135 .

2 REPLIES
Purple

Re: c3560 swapout wont ping across network

Seeing that you are using the ip default gateway command on the 3560  verify routing is turned "off" (no ip routing)  on the 3560 otherwise the gateway command will not work and you would have to use a default static route instead. The .129 will work because it is directly attached. If you are supposed to be routing on the 3560 then make sure the "ip routing" command is turned on .  Maybe you can elaborate why the gateway is .135 if the routing is on the 6500 which shows .129 .  Would think the gateway should be .129  not .135 .

New Member

c3560 swapout wont ping across network

That was it thanks, that switch was supposed to be out of box, now I am thinking someone used it for a lab.

292
Views
0
Helpful
2
Replies
CreatePlease to create content