Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

C3560E && TenGigabitEthernet0/1 && up/down

Hi!

I'm having problems to analyse the root-cause of the problem listed below.

*Mar  1 00:23:00.144: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to up
*Mar  1 00:23:00.261: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to down
*Mar  1 00:23:02.266: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to up
*Mar  1 00:23:04.782: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to down
*Mar  1 00:23:06.787: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to up
*Mar  1 00:23:08.432: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to down
*Mar  1 00:23:10.436: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to up
*Mar  1 00:23:11.158: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to down
*Mar  1 00:23:13.163: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to up
*Mar  1 00:23:13.926: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to down
*Mar  1 00:23:15.931: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to up
*Mar  1 00:23:17.030: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to down
*Mar  1 00:23:19.035: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet0/1, changed state to up

ss01.tc2#show idprom interface tenGigabitEthernet 0/1 detail | inc vendor
Transceiver vendor name :CISCO-OPNEXT,INC
Part number provided by transceiver vendor       :TRT5024EN-SMC-13
Revision level of part number provided by vendor :01
ss01.tc2#

I'm connecting to a Foundry.

How should I proceed in debugging this scenario?

(And come to the root-cause just like all the nifty CCNA books always tell you to? :-)

GR,

RG

7 REPLIES
Cisco Employee

Re: C3560E && TenGigabitEthernet0/1 && up/down

Looks like this is not a Cisco part number for the X2. Can you confirm? Who makes it?

Regards,

jerry

Community Member

Re: C3560E && TenGigabitEthernet0/1 && up/down

Hi!

I think I can confirm that.

It's from "New Star Hongkong Networking", it's a X2-10GB-LR Cisco Compatible.

~~

Newstar -X2-10GB-LR 10GBASE-LR X2 - Cisco Compatible

~~

I ordered by them because they could deliver more quickly then my normal supplier.

Should I stick with the Cisco X2 original stuff?  (Haven't ordered LR's before... so no experience)

GR,

RG

Cisco Employee

Re: C3560E && TenGigabitEthernet0/1 && up/down

Okay, you are kind of on your own right now. Even though the 3rd party said it is Cisco compatible, Cisco TAC will tell you this is not a certified part.

Have you tried a different one to see if it works? Why you need LR? What is the distance in between? And what is the wave length on the remote end?

Regards,

jerry

Community Member

Re: C3560E && TenGigabitEthernet0/1 && up/down

Hi!

Yeah a 'quick' route with this X2 ends up to not be so quick

The distance is < 300 meters, the LR and fiber-version was however requested by the other party.

You think the RX is too bright (power)?

How could I debug such a situation btw? Link: Up/Down/Up/Down/Up/Down... etc.

(Think I'm gonna give my Cisco supplier a call tomorrow, because this will take too much time anyway)

Btw

The fiber was operational with a LR in a D-link switch "DXS_3326GSR", but I wanted to have everything on Cisco.

This X2 problem is a major bummer though.

GR,

RG

Cisco Employee

Re: C3560E && TenGigabitEthernet0/1 && up/down

Okay, LR is 1310nm and you need single mode fiber. I hope this is what you have. Please check the below link for TX/RX power on the Cisco optic. If you have an optical power meter, check out the power on both end and make sure it is within the spec.

http://www.cisco.com/en/US/prod/collateral/modules/ps5455/ps6574/product_data_sheet0900aecd801f92aa.html

HTH,

jerry

Community Member

Re: C3560E && TenGigabitEthernet0/1 && up/down

Hi!

Your input is well appreciated. Scouting for some other LR's, in the meantime:


*Newsflash*

The LR is working from the Cisco to a D-link switch!
The fiber is working from the D-link switch to the Foundry.

The LR is just not working from the Cisco to the Foundry M8!

But...

if they enable "link-fault-signaling legacy" on their side, my Cisco side stays up?!

Do I have an equal L1 command for Cisco to fix something with link-fault signaling, so that their side also stays up?

GR,

RG

Cisco Employee

Re: C3560E && TenGigabitEthernet0/1 && up/down

I don't think there is any L1 commands for the 6500 platform.

Regards,

jerry

1878
Views
0
Helpful
7
Replies
CreatePlease to create content