Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

C3560G-24 Not Passing MCAST In Layer 2 Environment

I have multiple uplinks to more than one switch and I pass multicast to the other switches via layer2. One of the switch, a 3560G-24 seems to be receiving the data because of the stats on both interfaces but the server connected to the switch is not receiving the data. I am able to ping a device on that switch from a device located on the core switch. Again, i have multiple switches connected to the core using the same setup. I think the problem is with the 3560G but don't know what can be wrong. Any ideas?

4 REPLIES
Cisco Employee

Re: C3560G-24 Not Passing MCAST In Layer 2 Environment

Hi,

Are the multicast source and receiver in same vlan? Was it working on other switch?

Do you have anything configured on 3560 blocking mcast traffic?

HTH,

Lei Tian

Bronze

Re: C3560G-24 Not Passing MCAST In Layer 2 Environment

Hi Lei,

Yes, other switches connected to the core using a similar setup are working just fine. The source elsewhere but it dumps the data in the VLAN and the uplinks are using switchport mode access on the same vlan. No, there is no ACL on the 3560G. I am starting to wonder if the problem is with the server. I am going to troubleshoot with a laptop on Monday. I will connect a laptop on the 3560G. If the laptop is able to receive the data, then I know it is the server.

Thanks,

Cisco Employee

Re: C3560G-24 Not Passing MCAST In Layer 2 Environment

yeah, that's possible.

Will you be able to see your host from show ip igmp snoop group on the 3750?

Bronze

Re: C3560G-24 Not Passing MCAST In Layer 2 Environment

Well the problem is not with the switch...I was able to check that the switch is getting multicast. I used my laptop on two ports on the switch and was able to get mcast. This proved that the problem is with the server...I guess I should have done before starting this thread...

429
Views
0
Helpful
4
Replies
CreatePlease to create content