Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

C3KX-NM-10GT 3750X

Hi Team,

my end-customer have 2x WS-C3750X-24T-L   and also 2x C3KX-NM-10GT. The switchs are working as a stack, I can't get link up in the Tengig interfaces. We're using CAT6a cables with just 3 meters. The cable worked between two servers with 10g nics.

It seems to me that the issue is the 10GT modules. When I reload the frulink I get the errors below:

Can't get the driver hwdb = 0x62D4530 (DTVR-3750X-2)

Failed to initialize Aquantia PHY.  (DTVR-3750X-2)

(DTVR-3750X-2)

Mar 30 02:00:12.797: %PLATFORM-6-FRULINK_INSERTED: FRULink 10GT module inserted in Switch 2. (DTVR-3750X-2)Can't get the driver hwdb = 0x611B524

Failed to initialize Aquantia PHY.

Can't get the driver hwdb = 0x611D478

Failed to initialize Aquantia PHY.

If it was just one module and one switch I would think that is hardware, but in two different switchs and modules...

I've tested two different versions:

15.2(1)E1 and 15.0(2)SE5

- reload the entire stack;

- put the switch in standalone;

- re-seat the module;

- tried to enable ipservices license;

Nothing worked.

Any help would be great.

Thank you.

BR,

Norberto Salgado

2 REPLIES
New Member

Hi All,I have the same

Hi All,

I have the same problem also below are the error :

Can't get the driver hwdb = 0x716DFFC
Failed to initialize Aquantia PHY

Mar 30 01:50:52.840: %PLATFORM-6-FRULINK_INSERTED: FRULink 10GT module inserted in Switch 2

 

The problem only happend in the slave switch, the 10GT module in the master swicth is working and I can use the tenG interface.

 

Best regards,

Gagan

 

New Member

Hi Gagan,in our case he had

Hi Gagan,

in our case he had to RMA both switches. If you can use the 10GT module in the slave switch without problems in the master, I would say that you will need to ask for an RMA of that slave switch.

235
Views
0
Helpful
2
Replies