Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

C3KX-NM-10GT module not showing link activity.

We have a stack of 5 Cisco 3560x switches. Switch 1 has a C3KX-NM-1G expansion module all 4 ports are populated and functioning normally. Switch 2 has a C3KX-NM-10G module which has one 10G port populated and working. We just added a C3KX-NM-10GT module to switch 3 which is connected to a server. We are not seeing any link activity on the 10GT module. I have confirmed that the NIC it is connected to is working. I restarted the switch yesterday and the lights on the module flashed during the restart but still no activity. Any help would be greatly appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

C3KX-NM-10GT module not showing link activity.

James,

Whats the firmware version running on your device?

Note:

====

If this C3KX-NM-10GT is installed in your C3560/c3750 switch, then according

to the release-notes you need a minimum of IOS release 15.0(1)SE

installed to support this module:

"C3KX-NM-10GT

10-Gigabit Ethernet Network Module

Two 10-Gigabit Ethernet (copper) ports.

http://www.cisco.com/en/US/partner/docs/switches/lan/catalyst3750x_3560x/software/release/15.0_1_se/release/notes/OL25302.html

HTH

Regards

Inayath

*****Please rate all usefull posts**************

6 REPLIES
Cisco Employee

C3KX-NM-10GT module not showing link activity.

James,

Just curious to know what happen if you connect 10GT to another 10G module of Switch 2(Switch 3---Switch 2 module)?

Does this work as this test would eliminate the fault with the 10Gig module.

If the link comes up then there is no issue with the module. If not then you the module might be faulty.

Regards

Inayath.

New Member

C3KX-NM-10GT module not showing link activity.

The other 10G is fiber the 10GT is copper. Ther is no way to connect the two. I could try the Module in another switch.

New Member

C3KX-NM-10GT module not showing link activity.

Tried the Module in another switch with the same result no activity lights.

Cisco Employee

C3KX-NM-10GT module not showing link activity.

James,

Whats the firmware version running on your device?

Note:

====

If this C3KX-NM-10GT is installed in your C3560/c3750 switch, then according

to the release-notes you need a minimum of IOS release 15.0(1)SE

installed to support this module:

"C3KX-NM-10GT

10-Gigabit Ethernet Network Module

Two 10-Gigabit Ethernet (copper) ports.

http://www.cisco.com/en/US/partner/docs/switches/lan/catalyst3750x_3560x/software/release/15.0_1_se/release/notes/OL25302.html

HTH

Regards

Inayath

*****Please rate all usefull posts**************

New Member

C3KX-NM-10GT module not showing link activity.

I believe you have nailed it my friend. The version currently installed is 12.2 which according to the matrix won't cut it. I will upgrade to the latest release. Thanks for the help.

Cisco Employee

C3KX-NM-10GT module not showing link activity.

Happy to hear that.

Could you mark this thread as answered as this would help others if they have same query .

Thanks

Inayath

***** Plz rate all usefull posts*****************

337
Views
0
Helpful
6
Replies
CreatePlease login to create content