Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

%C4K_CHASSIS-3-MIXINPOWERDETECTED: Power supplies in the chassis are of dif

Hi All,

We have a couple of 4500 series switches.

The switches have identical power supplies.

But we still get the following errors.

Check in the error message decoder but that suggestes to have matching power supplies. But if we look at the output of commands we can see that the power supplies are identical.

Swicth#show environment status powersupply

Power Fan Inline

Supply Model No Type Status Sensor Status

------ ---------------- --------- ----------- ------- -------

PS1 PWR-C45-4200ACV AC 4200W good good good

PS1-1 220V good

PS1-2 220V good

PS2 PWR-C45-4200ACV AC 4200W good good good

PS2-1 220V good

PS2-2 220V good

Searched for related BUGS but could not find any....

%C4K_CHASSIS-3-MIXINVOLTAGEDETECTED: Power supplies in the chassis are receiving different voltage inputs

%C4K_CHASSIS-3-MIXINPOWERDETECTED: Power supplies in the chassis are of different types (AC/DC) or wattage

The IOS version we are using is 12.2(37)SG1. HAs any one come across this kind of an issue before?

Please reply..

1 REPLY
Silver

Re: %C4K_CHASSIS-3-MIXINPOWERDETECTED: Power supplies in the cha

Explanation All the inputs to a chassis must be at the same voltage. Mixed voltage inputs are not supported.

Recommended Action Change the power supplied to the switch so that all inputs to the chassis are of the same type

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/25ewa/system/message/emsg.html

2456
Views
0
Helpful
1
Replies
CreatePlease to create content