Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

%C6K_PLATFORM-SP-4-BADFLASH:

I am getting the following error when trying to boot catalyst 6500 with a WS-SUP720-3B. Any information on how to fix this will be appreciated.

00:00:52: %C6K_PLATFORM-SP-4-BADFLASH: Unsupported flash type in the bootflash -

Setting to READONLY. Will NOT be able to save crash info to flash of Switch on

module: 7

1 REPLY
Cisco Employee

Re: %C6K_PLATFORM-SP-4-BADFLASH:

What is the IOS you are running on Sup720. I have come across a BUG for the same problem:

CSCeh43406

The enhancement went into 12.2(18)SXE5 and 12.2(18)SXF.

Please upgrade the IOS to the release mentioned above and you will be good to go.

Below the product bulltein for the SP bootflash.

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_bulletin0900aecd8058b34f.html

HTH,

-amit singh

641
Views
0
Helpful
1
Replies
CreatePlease to create content