Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

C6KPWR FRU power failed

A blade on a 6509 shutdown over night due to temperature. The inlet was blocked by to a cable cover. The blade was out of the switch for 10 minutes and has cooled off. Actually the power to the blade has been off for 6 hours. Now that the blade has been reinstalled it doesn't power back up. I tried the command "power enable module 1" and when I "show power" I see the following for module 1.

1 WS-X6724-SFP 125.16 2.98 - - on off (FRU-power failed)

The powersupplies and the fan blade are working fine... Any ideas how to get this card to power on?

Thanks,

Joe

6 REPLIES

Re: C6KPWR FRU power failed

Hi

1.If possible try installing this blade in another chassis , and see if it is working ??

2.If it is not working in another chassis also ,

then blade has gone failed , get it RMA/replaced ?

HTH...rate if helpful..

New Member

Re: C6KPWR FRU power failed

I don't have another chassis and it looks like the software is keeping power from coming up...

#power cycle module 1

% This command is being deprecated.

% Please use exec-level command :

% hw-module module reset

Proceed with reload of module? [confirm]

% module is operationally disabled

And the "w-module module 1 reset"command doesn't work.

#hw-module module 1 reset

^

% Invalid input detected at '^' marker.

It really looks like I should just upgrade the software on the switch since I will have to have downtime, YUK, But I hate changing two things at once.

New Member

Re: C6KPWR FRU power failed

Just FYI if you ever stumble upon this ticket trying to figure out the same error... TAC is sending a replacement blade.

And the blade also had the same error in a different slot in the same Chassis.

New Member

Re: C6KPWR FRU power failed

It did turn out to be the blade... The new one works fine.

Re: C6KPWR FRU power failed

Hi jbarger,

         

          I have the same problem. Please, what did you do? Could you explain in detiail to me???

Thank you very much.

Elvis Marques www.avvid.net
New Member

Re: C6KPWR FRU power failed

It was broken so I got a new one.

2080
Views
3
Helpful
6
Replies