Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

C887VA-W-E-K9 AP enable password

Having removed the factory config form the embedded AP on my C887VA-W-E-K9 I am now promted for an enable password when I use "service-module wlan-ap 0 session" to console to the enbedded device.

There is no config on the router itself and after powering it up I apply an IP address to interface wlan-ap 0 then console into it using

"service-module wlan-ap 0 session", there is no console password just an enable password.

Prior to removing the factory config form the embedded AP after consoling to the device I was promted for the default username/password combination of cisco/cisco, along with the normal factory banner message.

Is there any way of preforing a password recovery on the AP and setting the config-register to 0x2142 the same way in which you would do to a router?

Thanks,

Gavin.

2 REPLIES

Re: C887VA-W-E-K9 AP enable password

Hi Gavin.

Did you try this?
service-module wlan-ap 0 reset default-config
and then reset the AP module
service-module wlan-ap 0 reset


HTH
Regards
Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

Re: C887VA-W-E-K9 AP enable password

I tried your method suggested above but to no avail. After speaking to another engineer at work he suggested that the default enable password might be 'Cisco' not 'cisco', he was indeed correct (and has the smug grin to show it).

The service-module wlan-ap 0 reset default-config command you suggested to use above appears to apply the same config that was on the ap after I issued a write erase.

Thanks anyway for the reply.

440
Views
0
Helpful
2
Replies
CreatePlease to create content