Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Calling all 6509 experts....

Hi all,

I was doing a configuration on a 6509 and everything was fine except for the fact that when i went into the switch console mode(from console(enable)) there was a password. I followed cisco's password recovery procedure which didn't remove the password from the switch console section - i can't remember which command i entered (more than likely write erase) but when i re-entered it went into rommon mode and doesn't want to boot not even when i enter the

rommon 1>boot bootflash:

i tried entering

rommon 2>boot flash:

and the switch froze. No reaction for at least 5 minutes. I'm not using a slot0 device (PCMCIA) and it was working. Any pointers? Also i changed around an MSFC2 on a different supervisor card and now it's saying that this module is not installed. Before the change it said that the module was present but not in standby mode. Any tips?

How do i 100% remove all passwords from these supervisor cards?

A multitude of issues, i know, but any sort of advice would be helpful.


Re: Calling all 6509 experts....

put the name of the ios image you want to boot after the boot bootflash: command

also, did you possibly erase the flash when you tried to remove the password?

if you were in console(enable) then you should have entered a "clear config all" to erase the configuration (assuming CatOS).

1st step: take a look at the bootflash: and make sure the files are on there.


(please rate the post!)


Re: Calling all 6509 experts....

do the following


do you wish to change the configuration -> press yes

disable ignore config -> press y

rest are the default