Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can anyone help me adapt this HP Switch config to a Cisco 3550 please

Hi There,

I have the following HP switch configuration which needs to be adapted to a Cisco 3550, as I am still relatively new at this was hoping someone could assist.

hostname "NC_LAN"

interface 19

no lacp

exit

interface 20

no lacp

exit

trunk 19-20 Trk1 LACP

ip routing

snmp-server community "public" Unrestricted

vlan 1

name "DEFAULT_VLAN"

no ip address

no untagged 1-18,21-24,Trk1

exit

vlan 10

name "link_IO"

untagged Trk1

ip address xxx.xxx.xxx.xxx 255.255.255.252

ip helper-address xxx.xxx.xxx.xxx

exit

vlan 210

name "IO_Data"

untagged 9-17

ip address xxx.xxx.xxx.xxx 255.255.255.0

ip helper-address xxx.xxx.xxx.xxx

tagged 3,18,21-24

ip igmp

exit

vlan 300

name "IO_Voice"

untagged 1-2,4-8

ip address xxx.xxx.xxx.xxx 255.255.254.0

ip helper-address xxx.xxx.xxx.xxx

tagged 3,18,21-24

ip igmp

exit

ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx

primary-vlan 10

spanning-tree Trk1 priority 4

Thanks

Dan

2 REPLIES
Cisco Employee

Re: Can anyone help me adapt this HP Switch config to a Cisco 35

Dan,

Ohhh.. Its a little Tough... after looking at the HP switch config... I will try to convert this config as best as I can...

On HP Switch, port 19-20 are configured as trunk links with LACP port chanelling to some other switch. Please check and confirm... Do the following on 3550:

Config t

Interface fa 0/19

Switchport trunk encapsulation dot1q

switchport mode trunk

Interface fa 0/20

Switchport trunk encapsulation dot1q

switchport mode trunk

Check if you are using the port-channel (just to be sure) and then configure the portchannel using the link below on port 19 and 20.

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225sec/3550scg/swethchl.htm#wp1033981

Once this is done, configure the " IP routing " and Layer-3 SVI's along with the helper address to direct the DHCP broadcaststs to the DHCP server.

Config t

IP routing

Interface vlan 10

ip address xxx.xxx.xxx.xxx 255.255.255.252

ip helper-address xxx.xxx.xxx.xxx

Interface vlan 210

ip address xxx.xxx.xxx.xxx 255.255.255.0

ip helper-address xxx.xxx.xxx.xxx

Interface vlan 300

ip address xxx.xxx.xxx.xxx 255.255.254.0

ip helper-address xxx.xxx.xxx.xxx

Ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx

I see that IGMP has been enabled on the HP switch. You can enable the same using the following links:

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225sec/3550scg/swigmp.htm

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225sec/3550scg/swmcast.htm

Please find the 3550 Config guide below for configuration.

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225sec/3550scg/index.htm

HTH,Please rate if it does.

-amit singh

New Member

Re: Can anyone help me adapt this HP Switch config to a Cisco 35

Thanks,

Really appreciate the assistance, will give it a go and let you know.

Dan

130
Views
3
Helpful
2
Replies
CreatePlease to create content