Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can I load 3750 24 PS switch IOS onto a 3750 V2 48 switch?

I am wondering if I can load IOS 12.2.35-SE5 onto a 3750 V2 48 PS switch? It is not listed as one of the compatible versions for the 3750V2, but can I load it regardless?

1 REPLY
VIP Super Bronze

Re: Can I load 3750 24 PS switch IOS onto a 3750 V2 48 switch?

The recommendation is 12.2.50SE

Q.Does this series run on the same Cisco IOS Software images as the existing Cisco Catalyst 3560 and 3750 Series Switches?

A.Yes, the new series runs on the same Cisco IOS Software images as the existing Cisco Catalyst 3560 and 3750 Series Switches.

Q.What is the minimum Cisco IOS Software release required for the new series of switches?

A.The new series of switches is supported from Cisco IOS Software Release 12.2.50SE onward.

403
Views
0
Helpful
1
Replies
CreatePlease to create content