Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can I use IOS for WS-X6K-S2U-MSFC2 ?

I'm have IOS version s222-adventerprisek9_wan-mz.122-18.SXF10.bin. I use it for WS-X6K-S2U-MSFC2.

Can I use IOS same version for WS-X6K-S2-MSFC2 ?

thank you very much

1 REPLY

Re: Can I use IOS for WS-X6K-S2U-MSFC2 ?

You can use it without problem.

Minimum RAM should be 256 MB.

Minimum flash should be 64Mb.

HTH...rate if helpful...

635
Views
0
Helpful
1
Replies