Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can not break into 3560G - help

I am trying to break in to my 3560G POE switches to no avail. I have tried everything I can find on Cisco's web page to include: cntrl-break, cntrl-f6, control-c, setting baud rate to 1200 and holding the space bar, etc. No matter what I do it just blows by into the current config. No one knows the passwords and I need to get to rmon. I have been resetting passwords for years without issue. I even tried a different pc in case I had issues with my hyper term. I then tried my pc on an old 2950 - got right in, no problem.

Please help - I am in a bind.

  • LAN Switching and Routing
2 REPLIES
New Member

Re: Can not break into 3560G - help

Have you gone through this procedure?

http://www.cisco.com/en/US/products/hw/switches/ps628/products_password_recovery09186a0080094184.shtml

"Release the Mode button after approximately 15 seconds when the SYST LED turns solid green. When you release the Mode button, the SYST LED blinks green."

Purple

Re: Can not break into 3560G - help

Adams link should work just broke into a 3550 recently the same way and it works fine ,just unplug the unit , hold the mode button in and then power the unit on and hold the button until the system light quits flashing and goes solid , at this point it is in rommon. with these units you do not even need a break key , not the same as a router...

739
Views
0
Helpful
2
Replies