Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

can not get a telnet session on switch

hey all,

I am trying to extablish a telnet with a swich The switch responds with a trying... and then open... no prompt for password or user name is displayed

but anything that you typed will be echo back. I tried the "no service tcp-small-servers" did not work..appreciate the help

I can cosole into the switch no problem, but I can not telnet from the switch either,,I get % Connection aborted

11 REPLIES
New Member

Re: can not get a telnet session on switch

try this: This will allow ONLY telnet in and set a password of cisco. Youse Login local if you want to have it use a username and password, however you must define that useraname and password.

line vty 0 15

password cisco

login

transport input telnet

New Member

Re: can not get a telnet session on switch

I tried it still the same..I can not telnet from the switch either I get connection aborted

New Member

Re: can not get a telnet session on switch

I tried it still the same..I can not telnet from the switch either I get connection aborted

Cisco Employee

Re: can not get a telnet session on switch

Hi Jay,

Can you post the configuration of the switch so we can assist further.

Regards,

jerry

New Member

Re: can not get a telnet session on switch

sure here ya go

Cisco Employee

Re: can not get a telnet session on switch

Hi Jay,

I can see that you are using TACACS. Here are the questions for you

1) Is your switch able to ping to the TACACS server?

2) If yes to question 1, did you add the switch into the TACACS server?

HTH,

jerry

New Member

Re: can not get a telnet session on switch

If TACAS is unavailable you wont be able to get in. You can set it up to use TACAS and if tacas is unavailable use the login password.

aaa authentication login VTY group tacacs+ line

line vty 0 15

login authentication VTY

That should get you in with the speccified line password under line vty 0 15

New Member

Re: can not get a telnet session on switch

I compared this line for line from our other switches and it is the same no differences..

these are from other switches

line vty 0 4

exec-timeout 30 0

full-help

transport input telnet

transport output all

line vty 5 15

exec-timeout 30 0

full-help

transport input telnet

transport output all

and they work fine..

New Member

Re: can not get a telnet session on switch

sure here ya go

Purple

Re: can not get a telnet session on switch

Shouldn't this line be

aaa authentication login default group tacacs+ line and "not"

"aaa authentication login default group tacacs+ enable" which seems to be calling the enable password for login instead of the line or local username password. What are you using for login the local username or the line vty password , both are configured.

New Member

Re: can not get a telnet session on switch

yes you are correct..both are configured..we are using the tac for login..the local username was there before and it needs to be cleaned up..it does not appear to be a tacac issue..when we telnet to the switch it appears to connect nothing appears on the screen except the curser..it almost looks like a hyperterminal connection when the speed is wrong..

451
Views
0
Helpful
11
Replies