Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can not ping device on HSRP Vlan from one side

Here are the 2 switche configs

Sw1

interface Vlan880
  ip address 153.112.88.254 255.255.255.0
no ip redirects
no ip unreachables
ip policy route-map Default-Hop
standby ip 153.112.88.1
standby priority 255
standby preempt
end

Sw1#ping 153.112.88.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 153.112.88.10, timeout is 2 seconds:
!!!!!

Sw2

interface Vlan880
ip address 153.112.88.253 255.255.255.0
no ip redirects
no ip unreachables
ip policy route-map Default-Hop
standby ip 153.112.88.1
standby priority 254
standby preempt
end

Sw2#ping 153.112.88.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 153.112.88.10, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

any ideas? commands that I can use to determine if HSRP or policy is blocking it?

Thanks for the help!!

7 REPLIES
Hall of Fame Super Blue

Re: Can not ping device on HSRP Vlan from one side


Where is 153.112.88.253 connected to ie. which switch.

And can we see the policy map details ?

Jon

Re: Can not ping device on HSRP Vlan from one side

Hi,

Is it a production network device or not ??

If the the device is is non production then enable debugging in your router,then dtry to ping.you can find that why the packet is getting dropped.

debup ip packet detail


debug ip icmp

regards

karuppu

Re: Can not ping device on HSRP Vlan from one side

Here are the 2 switche configs

Sw1

interface Vlan880
  ip address 153.112.88.254 255.255.255.0
no ip redirects
no ip unreachables
ip policy route-map Default-Hop
standby ip 153.112.88.1
standby priority 255
standby preempt
end

Sw1#ping 153.112.88.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 153.112.88.10, timeout is 2 seconds:
!!!!!

Sw2

interface Vlan880
ip address 153.112.88.253 255.255.255.0
no ip redirects
no ip unreachables
ip policy route-map Default-Hop
standby ip 153.112.88.1
standby priority 254
standby preempt
end

Sw2#ping 153.112.88.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 153.112.88.10, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

any ideas? commands that I can use to determine if HSRP or policy is blocking it?

Thanks for the help!!

Hi,

As far the HSRP configuration it seems to be ok,  just check what is the gateway you have configured for the host 153.112.88.10 and if possible what is the policy map configuration which you have applied in interface.

Ganesh.H

Re: Can not ping device on HSRP Vlan from one side

The HSRP looks fine to me.  Sw2 should behave just like a host on 153.112.88.253, even if it isn't the active gateway.  I understand from your posting that you can ping .10 from Sw1 OK.

During these pings, Sw1 will ping from 153.112.88.254 and Sw2 will ping from 153.112.88.253.  Neither will use 153.112.88.1 as a source address for their own pings, although a host on the network such as the .10 should be able to ping .1 and the active gateway will respond.

So what we need to do now is see whether the policy will affect traffic between 153.112.88.10 and 153.112.88.253, or between 153.112.88.10 and 153.112.88.254.

You might get some more clues by looking at the ARP cache in .10.

Kevin Dorrell

Luxembourg

Message was edited by: Kevin Dorrell.  Corrected some IP address errors.

New Member

Re: Can not ping device on HSRP Vlan from one side

thanks fro the update..here is the info you have requested

The gateway and mask have been verified, mask is set to 255.255.255.0
and gateway is 153.112.88.1
I can ping the server ip address form Sw2, but the server can not ping the gateway


sw1 and sw2 are in 2 different buildings


sw1 sh arp | in 153.112.88.10
Internet  153.112.88.10           0   0018.fe32.fff0  ARPA   Vlan880


sw2 sh arp | in 153.112.88.10
Internet  153.112.88.10           0   0018.fe32.fff0  ARPA   Vlan880

Sw1

route-map Default-Hop permit 9
description Traffic that should go to CSS
match ip address policy_traffic_to_CSS
set interface Null0
set ip next-hop 172.19.159.2
!
route-map Default-Hop permit 10
description Traffic that should go to CSM
match ip address policy_traffic_to_CSM
set interface Null0
set ip next-hop 204.156.81.55
!
route-map Default-Hop permit 20
match ip address ZONE_NETWORKS
set interface Null0
set ip next-hop 204.235.196.170

route-map Default-Hop permit 30
description Traffic that should go to Juniper ISG
match ip address STANDARD_ZONE_NETWORKS
set interface Null0
set ip next-hop 172.19.136.165


Sw2

route-map Default-Hop permit 9
description Traffic that should go to CSS
match ip address policy_traffic_to_CSS
set interface Null0
set ip next-hop 172.19.159.2
!
route-map Default-Hop permit 10
description Traffic that should go to CSM
match ip address policy_traffic_to_CSM
set interface Null0
set ip next-hop 204.156.81.55
!
route-map Default-Hop permit 20
match ip address ZONE_NETWORKS
set interface Null0
set ip next-hop 204.235.196.170
!
route-map Default-Hop permit 30
description Traffic that should go to Juniper ISG
match ip address STANDARD_ZONE_NETWORKS
set interface Null0
set ip next-hop 172.19.136.165

Sw1

ip access-list extended policy_traffic_to_CSS
permit tcp 204.156.76.0 0.0.0.255 range 768 1023 any
remark WSS Source address preservation
permit ip any host 172.19.159.2
remark Non WSS Source address preservation
permit tcp 204.156.76.0 0.0.0.255 range 600 767 any
remark Keepalive traffic shall bypass FW
permit ip any 172.19.144.0 0.0.7.255
remark SHIP traffic shall bypass FW

ip access-list extended policy_traffic_to_CSM
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.50
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.51
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.51
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.52
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.52
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.53
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.53
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.54
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.54
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.60
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.61
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.62
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.63
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.69
permit tcp 204.156.76.0 0.0.0.255 204.156.73.128 0.0.0.127
permit tcp host 204.156.81.50 204.156.76.0 0.0.0.255
permit tcp 204.156.73.128 0.0.0.127 204.156.76.0 0.0.0.255
permit tcp host 204.156.77.12 host 204.156.81.50
permit tcp host 204.156.77.13 host 204.156.81.50
permit tcp host 204.156.77.12 host 204.156.81.51
permit udp host 204.156.77.12 host 204.156.81.51
permit tcp host 204.156.77.13 host 204.156.81.51
permit udp host 204.156.77.13 host 204.156.81.51
permit tcp host 204.156.77.12 host 204.156.81.52
permit udp host 204.156.77.12 host 204.156.81.52
permit tcp host 204.156.77.13 host 204.156.81.52
permit udp host 204.156.77.13 host 204.156.81.52
permit tcp host 204.156.77.12 host 204.156.81.53
permit udp host 204.156.77.12 host 204.156.81.53
permit tcp host 204.156.77.13 host 204.156.81.53
permit udp host 204.156.77.13 host 204.156.81.53
permit tcp host 204.156.77.12 host 204.156.81.54
permit udp host 204.156.77.12 host 204.156.81.54
permit tcp host 204.156.77.13 host 204.156.81.54
permit udp host 204.156.77.13 host 204.156.81.54
permit ip host 204.156.77.12 host 204.156.81.60
permit ip host 204.156.77.13 host 204.156.81.60
permit ip host 204.156.77.12 host 204.156.81.61
permit ip host 204.156.77.13 host 204.156.81.61
permit ip host 204.156.77.12 host 204.156.81.62
permit ip host 204.156.77.13 host 204.156.81.62
permit ip host 204.156.77.12 host 204.156.81.63
permit ip host 204.156.77.13 host 204.156.81.63
permit ip 204.156.77.12 0.0.0.1 host 204.156.81.69
permit tcp host 204.156.91.3 host 204.156.81.51

ip access-list extended ZONE_NETWORKS
permit ip any host 204.156.81.80
remark CSS27/28 VIP for CWP MOSS 204.156.81.80
permit ip any host 204.156.81.81
remark CSS27/28 VIP for CWP MOSS 204.156.81.81
permit ip any host 204.156.81.82
remark CSS27/28 VIP for CWP MOSS 204.156.81.82
permit ip any host 204.156.81.83
remark CSS27/28 VIP for CWP MOSS 204.156.81.83
permit ip any host 204.156.81.75
remark VIP 204.156.81.75
permit ip any host 204.156.81.76
remark VIP 204.156.81.76
deny   ip host 204.156.68.41 host 204.156.68.123
deny   ip host 204.156.68.41 host 204.156.68.124
permit ip any 204.156.68.0 0.0.0.127
remark System Management CSN VLAN 120
permit ip any 204.156.74.0 0.0.1.255
remark Infrastructure/Application CSN VLAN 200
permit ip any 204.156.76.0 0.0.1.255
remark EBN VLAN 400
permit ip any 205.235.196.128 0.0.0.63
remark SZ Firewall Interconnect Zone VLAN 500)
permit ip any 204.156.91.0 0.0.0.255
remark Truck Dealer Segment VLAN 91
permit ip any 204.156.92.0 0.0.0.255
remark Dealer RAS and DNS VLAN 92
permit ip any 204.156.93.0 0.0.0.15
remark Dealer Production NAT VLAN 93
permit ip any 204.156.70.0 0.0.0.255
remark OpenConnect Servers and LD VLAN 70
permit ip any 172.19.134.0 0.0.0.255
remark Network Hardware Management CSN VLAN 100
permit ip any 204.156.78.0 0.0.0.31
remark EBN VLAN 430
permit ip any 204.156.78.32 0.0.0.31
remark EBN VLAN 431
permit ip any 204.156.78.64 0.0.0.31
remark EBN VLAN 432
permit ip any 204.156.78.240 0.0.0.15
remark EBN VLAN 433
permit ip any 204.156.71.0 0.0.0.255
remark CSN CSS VIP VLAN 210
permit ip any 204.156.80.0 0.0.0.255
remark EBN VLAN 410
permit ip any host 204.156.81.25
remark VIP 204.156.81.25
permit ip any host 204.156.81.34
remark VIP 204.156.81.34
permit ip any host 204.156.81.41
remark VIP 204.156.81.41
permit ip any host 204.156.81.42
remark VIP 204.156.81.42
permit ip any host 204.156.81.49
remark VIP 204.156.81.49
permit ip any host 204.156.81.58
remark VIP 204.156.81.58
permit ip any host 204.156.81.59
remark VIP 204.156.81.59
permit ip any 204.156.93.128 0.0.0.127
remark CSN DMS Test VLAN 193
permit ip any 172.19.128.112 0.0.0.7
remark IEBN VLAN 440
permit ip any 204.235.196.32 0.0.0.31
remark GateKeeper-CSN VLAN 800
permit ip any 10.68.96.0 0.0.0.255
remark VCE Vantage Landing Strip
permit ip any 10.68.97.0 0.0.0.255
remark VCE Penn-Jersey Landing Strip
permit ip any 172.19.128.144 0.0.0.7
remark Infrastructure EBN VLAN 830
permit ip any 172.19.128.160 0.0.0.7
remark Infrastructure CSN VLAN 850
permit ip any 204.156.93.32 0.0.0.31
remark Directory Infrastructure CSN VLAN 870
permit ip any 204.156.93.16 0.0.0.15
remark XiPay Application EBN VLAN 835
permit ip any 10.71.4.0 0.0.0.255
permit ip any 153.112.89.240 0.0.0.15
remark WSUS CSN VLAN 885
permit ip any 153.112.216.0 0.0.0.31
remark VIP 204.156.81.72
permit ip any host 204.156.81.72
remark Web Procurement CSN VLAN 832
permit ip any 153.112.89.224 0.0.0.15
permit ip any host 204.156.81.71
remark VIP 204.156.81.71
permit ip any host 204.156.81.84
remark VIP 204.156.81.84
remark VIP 204.156.81.91
permit ip any host 204.156.81.91

ip access-list extended STANDARD_ZONE_NETWORKS
permit ip any 153.112.88.0 0.0.3.255
permit ip any 153.112.216.0 0.0.1.255
permit ip any 153.112.9.0 0.0.0.255
permit ip any 153.112.90.0 0.0.1.255
permit ip any 172.19.138.0 0.0.1.255


ip access-list extended CTRL_CSS_TRAFFIC_TO_ONE_LEGGED_FW
permit ip any 204.156.68.0 0.0.0.127
remark System Management CSN VLAN 120
permit ip any 204.156.74.0 0.0.1.255
remark Infrastructure/Application CSN VLAN 200
permit ip any 204.156.76.0 0.0.1.255
remark EBN VLAN 400
permit ip any 205.235.196.128 0.0.0.63
remark SZ Firewall Interconnect Zone VLAN 500)
permit ip any 204.156.91.0 0.0.0.255
remark Truck Dealer Segment VLAN 91
permit ip any 204.156.92.0 0.0.0.255
remark Dealer RAS and DNS VLAN 92
permit ip any 204.156.93.0 0.0.0.15
remark Dealer Production NAT VLAN 93
permit ip any 204.156.70.0 0.0.0.255
remark OpenConnect Servers and LD VLAN 70
permit ip any 172.19.134.0 0.0.0.255
remark Network Hardware Management CSN VLAN 100
permit ip any 204.156.78.0 0.0.0.31
remark EBN VLAN 430
permit ip any 204.156.78.32 0.0.0.31
remark EBN VLAN 431
permit ip any 204.156.78.64 0.0.0.31
remark EBN VLAN 432
permit ip any 204.156.78.240 0.0.0.15
remark EBN VLAN 433
permit ip any 204.156.71.0 0.0.0.255
remark CSN CSS VIP VLAN 210
permit ip any 204.156.80.0 0.0.0.255
remark EBN VLAN 410
permit ip any 204.156.93.128 0.0.0.127
remark CSN DMS Test VLAN 193
permit ip any 172.19.128.112 0.0.0.7
remark IEBN VLAN 440
permit ip any 204.235.196.32 0.0.0.31
remark GateKeeper-CSN VLAN 800
permit ip any 10.68.96.0 0.0.0.255
remark VCE Vantage Landing Strip
permit ip any 10.68.97.0 0.0.0.255
remark VCE Penn-Jersey Landing Strip
permit ip any 172.19.128.144 0.0.0.7
remark Infrastructure EBN VLAN 830
permit ip any 172.19.128.160 0.0.0.7
remark Infrastructure CSN VLAN 850
permit ip any 204.156.93.32 0.0.0.31
remark Directory Infrastructure CSN VLAN 870
permit ip any 10.71.4.0 0.0.0.255
permit ip any 153.112.89.240 0.0.0.15
remark WSUS CSN VLAN 885
permit ip any 153.112.216.0 0.0.0.31
remark Web Procurement CSN VLAN 832
permit ip any 153.112.89.224 0.0.0.15

ip access-list extended USE_ROUTING_TABLE
permit ip host 172.19.159.2 any
remark Keepalive traffic shall bypass FW
permit ip 172.19.144.0 0.0.7.255 any
remark SHIP traffic shall bypass FW
permit tcp any 204.156.76.0 0.0.0.255 range 768 1023
remark WSS Address preservation traffic shall bypass FW
permit ip any 204.156.81.0 0.0.0.255
remark Non WSS Source address preservation
permit tcp any 204.156.76.0 0.0.0.255 range 600 767


Sw2

ip access-list extended policy_traffic_to_CSS
permit tcp 204.156.76.0 0.0.0.255 range 768 1023 any
remark WSS Source address preservation
permit ip any host 172.19.159.2
remark Non WSS Source address preservation
permit tcp 204.156.76.0 0.0.0.255 range 600 767 any
remark Keepalive traffic shall bypass FW
permit ip any 172.19.144.0 0.0.7.255
remark SHIP traffic shall bypass FW

ip access-list extended policy_traffic_to_CSM
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.50
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.51
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.51
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.52
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.52
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.53
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.53
permit tcp 204.156.76.0 0.0.0.255 host 204.156.81.54
permit udp 204.156.76.0 0.0.0.255 host 204.156.81.54
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.60
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.61
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.62
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.63
permit ip 204.156.76.0 0.0.0.255 host 204.156.81.69
permit tcp 204.156.76.0 0.0.0.255 204.156.73.128 0.0.0.127
permit tcp host 204.156.81.50 204.156.76.0 0.0.0.255
permit tcp 204.156.73.128 0.0.0.127 204.156.76.0 0.0.0.255
permit tcp host 204.156.77.12 host 204.156.81.50
permit tcp host 204.156.77.13 host 204.156.81.50
permit tcp host 204.156.77.12 host 204.156.81.51
permit udp host 204.156.77.12 host 204.156.81.51
permit tcp host 204.156.77.13 host 204.156.81.51
permit udp host 204.156.77.13 host 204.156.81.51
permit tcp host 204.156.77.12 host 204.156.81.52
permit udp host 204.156.77.12 host 204.156.81.52
permit tcp host 204.156.77.13 host 204.156.81.52
permit udp host 204.156.77.13 host 204.156.81.52
permit tcp host 204.156.77.12 host 204.156.81.53
permit udp host 204.156.77.12 host 204.156.81.53
permit tcp host 204.156.77.13 host 204.156.81.53
permit udp host 204.156.77.13 host 204.156.81.53
permit tcp host 204.156.77.12 host 204.156.81.54
permit udp host 204.156.77.12 host 204.156.81.54
permit tcp host 204.156.77.13 host 204.156.81.54
permit udp host 204.156.77.13 host 204.156.81.54
permit ip host 204.156.77.12 host 204.156.81.60
permit ip host 204.156.77.13 host 204.156.81.60
permit ip host 204.156.77.12 host 204.156.81.61
permit ip host 204.156.77.13 host 204.156.81.61
permit ip host 204.156.77.12 host 204.156.81.62
permit ip host 204.156.77.13 host 204.156.81.62
permit ip host 204.156.77.12 host 204.156.81.63
permit ip host 204.156.77.13 host 204.156.81.63
permit ip 204.156.77.12 0.0.0.1 host 204.156.81.69
permit tcp host 204.156.91.3 host 204.156.81.51

ip access-list extended ZONE_NETWORKS
permit ip any host 204.156.81.80
remark CSS27/28 VIP for CWP MOSS 204.156.81.80
permit ip any host 204.156.81.81
remark CSS27/28 VIP for CWP MOSS 204.156.81.81
permit ip any host 204.156.81.82
remark CSS27/28 VIP for CWP MOSS 204.156.81.82
permit ip any host 204.156.81.83
remark CSS27/28 VIP for CWP MOSS 204.156.81.83
permit ip any host 204.156.81.75
remark VIP 204.156.81.75
permit ip any host 204.156.81.76
remark VIP 204.156.81.76
deny   ip host 204.156.68.41 host 204.156.68.123
deny   ip host 204.156.68.41 host 204.156.68.124
permit ip any 204.156.68.0 0.0.0.127
remark System Management CSN VLAN 120
permit ip any 204.156.74.0 0.0.1.255
remark Infrastructure/Application CSN VLAN 200
permit ip any 204.156.76.0 0.0.1.255
remark EBN VLAN 400
permit ip any 205.235.196.128 0.0.0.63
remark SZ Firewall Interconnect Zone VLAN 500)
permit ip any 204.156.91.0 0.0.0.255
remark Truck Dealer Segment VLAN 91
permit ip any 204.156.92.0 0.0.0.255
remark Dealer RAS and DNS VLAN 92
permit ip any 204.156.93.0 0.0.0.15
remark Dealer Production NAT VLAN 93
permit ip any 204.156.70.0 0.0.0.255
remark OpenConnect Servers and LD VLAN 70
permit ip any 172.19.134.0 0.0.0.255
remark Network Hardware Management CSN VLAN 100
permit ip any 204.156.78.0 0.0.0.31
remark EBN VLAN 430
permit ip any 204.156.78.32 0.0.0.31
remark EBN VLAN 431
permit ip any 204.156.78.64 0.0.0.31
remark EBN VLAN 432
permit ip any 204.156.78.240 0.0.0.15
remark EBN VLAN 433
permit ip any 204.156.71.0 0.0.0.255
remark CSN CSS VIP VLAN 210
permit ip any 204.156.80.0 0.0.0.255
remark EBN VLAN 410
permit ip any host 204.156.81.25
remark VIP 204.156.81.25
permit ip any host 204.156.81.34
remark VIP 204.156.81.34
permit ip any host 204.156.81.41
remark VIP 204.156.81.41
permit ip any host 204.156.81.42
remark VIP 204.156.81.42
permit ip any host 204.156.81.49
remark VIP 204.156.81.49
permit ip any host 204.156.81.58
remark VIP 204.156.81.58
permit ip any host 204.156.81.59
remark VIP 204.156.81.59
permit ip any 204.156.93.128 0.0.0.127
remark CSN DMS Test VLAN 193
permit ip any 172.19.128.112 0.0.0.7
remark IEBN VLAN 440
permit ip any 204.235.196.32 0.0.0.31
remark GateKeeper-CSN VLAN 800
permit ip any 10.68.96.0 0.0.0.255
remark VCE Vantage Landing Strip
permit ip any 10.68.97.0 0.0.0.255
remark VCE Penn-Jersey Landing Strip
permit ip any 172.19.128.144 0.0.0.7
remark Infrastructure EBN VLAN 830
permit ip any 172.19.128.160 0.0.0.7
remark Infrastructure CSN VLAN 850
permit ip any 204.156.93.32 0.0.0.31
remark Directory Infrastructure CSN VLAN 870
permit ip any 204.156.93.16 0.0.0.15
remark XiPay Application EBN VLAN 835
permit ip any 10.71.4.0 0.0.0.255
permit ip any 153.112.89.240 0.0.0.15
remark WSUS CSN VLAN 885
permit ip any 153.112.216.0 0.0.0.31
remark Web Procurement CSN VLAN 832
permit ip any 153.112.89.224 0.0.0.15
permit ip any host 204.156.81.71
remark VIP 204.156.81.71
permit ip any host 204.156.81.84
remark VIP 204.156.81.84

ip access-list extended STANDARD_ZONE_NETWORKS
permit ip any 153.112.88.0 0.0.3.255
permit ip any 153.112.216.0 0.0.1.255
permit ip any 153.112.9.0 0.0.0.255
permit ip any 153.112.90.0 0.0.1.255
permit ip any 172.19.138.0 0.0.1.255

Re: Can not ping device on HSRP Vlan from one side

I'll have to study this.  Meanwhile, a couple more points:

If the HSRP is working correctly, the gateway address, 153.112.88.1, is actually in Sw1 at the moment.  But the .10 server, cannot ping it, nor can it ping the Sw1 address .253.  So, just to clear up a confusion, which switch is the server connected to?

You say the two switches are in different buildings, and I presume VLAN 880 is contiguous between them.  Perhaps you could do a show standby, just to confirm that.  Although if the HSRP were discontiguous, I would expect both gateways to become active, and the server would get a response from the .1 address as well as that of the its local switch.

If you ping .1, .253, and .254 from the server, do you see entries in the server's ARP cache for all 3 addresses?

Kevin Dorrell

Luxembourg

New Member

Re: Can not ping device on HSRP Vlan from one side

I really appreciate your help..thank you
I just verified with the server team..The information in the beginning of the post is wrong
The server is in sw1 not sw2

I'll try to clarify,

I have 2 switch Sw1 and Sw2 in different buildings

it is trunked between the 2 buildings

The server 153.112.88.10 is in sw1

Sw1 sh run int vlan 880

interface Vlan880
  ip address 153.112.88.254 255.255.255.0
no ip redirects
no ip unreachables
ip policy route-map Default-Hop
standby ip 153.112.88.1
standby priority 255
standby preempt
end


Sw1#ping 153.112.88.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 153.112.88.10, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)


Sw2 sh run int vlan 880

interface Vlan880
ip address 153.112.88.253 255.255.255.0
no ip redirects
no ip unreachables
ip policy route-map Default-Hop
standby ip 153.112.88.1
standby priority 254
standby preempt
end


Sw2#
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 153.112.88.10, timeout is 2 seconds:
!!!!!

From sw2 I can ping the server which is in the other building and the server is on the other switxh in the other building

from Sw 1 I can not ping it..even though the server is located in switch one..

Sw1 sh standby vlan 880

Vlan880 - Group 0
  Local state is Active, priority 255, may preempt
  Hellotime 3 sec, holdtime 10 sec
  Next hello sent in 1.086
  Virtual IP address is 153.112.88.1 configured
  Active router is local
  Standby router is 153.112.88.253 expires in 7.796
  Virtual mac address is 0000.0c07.ac00
  8 state changes, last state change 2d03h
  IP redundancy name is "hsrp-Vl880-0" (default)


Sw2 sh standby vlan 880

Vlan880 - Group 0
  Local state is Standby, priority 254, may preempt
  Hellotime 3 sec, holdtime 10 sec
  Next hello sent in 2.754
  Virtual IP address is 153.112.88.1 configured
  Active router is 153.112.88.254, priority 255 expires in 7.404
  Standby router is local
  19 state changes, last state change 2d03h
  IP redundancy name is "hsrp-Vl880-0" (default)


from the server

in attachement

896
Views
0
Helpful
7
Replies
CreatePlease to create content