Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can ssh into one interface but not the other

Hi,

I am trying to ssh the 10.1.3.x side from a 10.1.1.x address.

I can ssh into my routers 10.1.1.190 int but not the 10.1.3.1 int. My goal is to ssh into 10.1.3.1 and more importantly any dhcp clients of it (10.1.3.x).

Current configuration : 1434 bytes

!

! Last configuration change at 21:46:50 Chicago Wed May 16 2012 by xxxxx

!

version 12.3

no service timestamps debug uptime

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging buffered 4096 debugging

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxx

enable password xxxxxxxx

!

username xxxxx password 0 xxxxxxxx

clock timezone Chicago -6

clock summer-time Chicago date Apr 6 2003 2:00 Oct 26 2003 2:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

aaa new-model

!

!

aaa session-id common

ip subnet-zero

!

!

ip dhcp excluded-address 10.1.3.0 10.1.3.29

ip dhcp excluded-address 10.1.3.60 10.1.3.255

!

ip dhcp pool tvmbox

network 10.1.3.0 255.255.255.0

default-router 10.1.3.1

dns-server x.x.x.x. x.x.x.x

!

ip cef

ip audit po max-events 100

ip dhcp-server 10.1.3.1

no ftp-server write-enable

!

!

!

!

!

!

!

interface Ethernet0

ip address 10.1.1.190 255.255.255.0

ip nat outside

full-duplex

!

interface FastEthernet0

ip address 10.1.3.1 255.255.255.0

ip nat inside

speed auto

full-duplex

!

interface Serial0

no ip address

shutdown

!

ip nat inside source list 101 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.1.2

no ip http server

ip http secure-server

!

!

access-list 101 permit ip 10.1.3.0 0.0.0.255 any

!

!

line con 0

line aux 0

line vty 0 4

password xxxxxxxx

!

end

Everyone's tags (3)
2 REPLIES
New Member

Can ssh into one interface but not the other

When I remove the line

ip nat inside source list 101 interface Ethernet0 overload

I can ssh into the 10.1.3.1 interface. The problem is I need this entry for 10.1.3.x dhcp clients to access the internet.

Any suggestions?

New Member

Can ssh into one interface but not the other

Solved this issue with static nat routes but have a new one now. SSH is passing through but when the user enters the password to login they get Access Denied on the password.

378
Views
0
Helpful
2
Replies
CreatePlease to create content