Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't create VLAnNfrom config mode

CAT 6500 running 12.2(17d)SXB11a or 12.2(17d)SXB4.

I go into config mode and say

(config#)interface vlan 140

no shut

int gi4/9

switchport

switchport access vlan 140

no shut

Then I do

router#show vlan

and I do not see vlan 140

Also

router#show interface vlan 140

shows line down / protocol down

Then I go into

vlan database

show current

and vlan 140 is not there.

Then I type vlan 140 under vlan database to create vlan 140 and then everything is fine.

show vlan - shows vlan 140 active

and show interface vlan 140 says line up / protocol up.

But I shouldn't have to go to vlan database and type vlan 140 - right? Creating VLANs under vlan database is something that we don't have to do nowadays - right?

2 REPLIES

Re: Can't create VLAnNfrom config mode

Hi

AFAIK the general process seems to be create vlan under vlan database and then create a SVI interface (SVI - VLAN interface with ip address) assign the same to an interface which is connected and up.

The above process is still the same and i dont thin theres a change and if in case of normal L2 vlans (to which you dont really want to assign an ip address and make it as SVI) you don't need to follow that extra step..

regds

New Member

Re: Can't create VLAnNfrom config mode

I just found that I do not have to go to vlan database, but go to ocnfig and do

(config#)vlan 140

(config#)interface vlan 140

(config#)ip address x.x.x.x x.x.x.x

128
Views
0
Helpful
2
Replies
CreatePlease to create content