Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can't get out to web on 877

Hi. I'd like to give my laptop a public IP and my 877 a public IP for test purposes.

However i seem to be falling over at the first step, my router can't seem to ping any sites. Here's the config. Any ideas?

Building configuration...

Current configuration : 3284 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname inetrtr

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

dot11 syslog

ip cef

!

!

!

!

ip domain name yourdomain.com

ip name-server 62.x.40.178

ip name-server 194.x.0.98

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

multilink bundle-name authenticated

!

!

username micross privilege 15 secret xxx

!

!

archive

log config

hidekeys

!

!

!

!

!

interface ATM0

no ip address

no ip route-cache cef

no ip route-cache

no ip mroute-cache

no atm ilmi-keepalive

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dialer0

ip address 217.34.x.x 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer persistent

no cdp enable

ppp authentication chap callin

ppp chap hostname hostname

ppp chap password 0 password

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0 track 1

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

no cdp run

!

!

!

!

control-plane

!

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

3 REPLIES
Community Member

Re: Can't get out to web on 877

hi,

my sugsestion - change default route to IP address of gateway, route to interface Dialer with Your mask is bad idea

regards

romek

Community Member

Re: Can't get out to web on 877

hi mate, so you mean find out the gatway from our DSL supplier and make my default route that IP address?

Community Member

Re: Can't get out to web on 877

hi,

yes, route to interface is possible only on point-to-point connections

regards

romek

115
Views
0
Helpful
3
Replies
CreatePlease to create content