Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't Ping

I have a Cisco 3750G running IOS 12.5 connected to HP  Virtual Connect.  The problem is that without a port-channel we can ping  Virtual Connect fine from a Workstation.  Both Virtual Connect and  Workstation are in the same subnet.  We built the Port-Channel with LACP  (Access, Not Trunk Port) and now we can not ping at all.  We made sure  that the Virtual Connect configuration is set to Access, not Trunk as  well. Below is my Cisco Config:

Can someone point out if there is an issue with the configuration.

Thanks

interface Port-channel1

no ip address

end

interface GigabitEthernet2/0/17

no ip address

speed 1000

no mdix auto

channel-group 1 mode active

channel-protocol lacp

interface GigabitEthernet2/0/18

no ip address

speed 1000

no mdix auto

channel-group 1 mode active

channel-protocol lacp

end

interface GigabitEthernet2/0/19

no ip address

speed 1000

no mdix auto

channel-group 1 mode active

channel-protocol lacp

interface GigabitEthernet2/0/20

no ip address

speed 1000

no mdix auto

channel-group 1 mode active

channel-protocol lacp

end

interface GigabitEthernet2/0/21

no ip address

speed 1000

no mdix auto

channel-group 1 mode active

channel-protocol lacp

end

2 REPLIES
Cisco Employee

Re: Can't Ping

is the port-channel up ??

New Member

Re: Can't Ping

Yes,

It is up!

419
Views
0
Helpful
2
Replies