Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can we insert 2 HWIC-4ESW in 2911/k9

Dear  all

We have cisco 2911/k9  we fixed 2  HWIC-4ESW crds in 2911. I create 4 vlan i have assigned 1 HWIC-4ESW  all vlans are working fine

when i configure 5 th vlan it assigned second  HWIC-4ESW 1 port but interface status showing up. i connected one system to that port i try

to ping that port that port notable to pinging is there any  activation for that second HWIC-4ESW  please suggest me.

Thanks,

Narsimha

Everyone's tags (1)
11 REPLIES
VIP Purple

Re: Can we insert 2 HWIC-4ESW in 2911/k9

May be i am wrong but just trying to understand your question:

What i understand is ..

You have created 4 vlans and you applied on the 4 ports of 1st HWIC-4ESW card.

Now you created 5th valn and applied to one of the ports on 2nd HWIC-4ESW cards.

Now you want to ping from vlan1(Port 1) to vlan5(port5)

Do you this topology??/

        Usually you can insert 4 HWIC-4ESW cards.

New Member

Re: Can we insert 2 HWIC-4ESW in 2911/k9

Thanks for replay

interface FastEthernet0/0/0

description To RBS

switchport access vlan 10

interface Vlan10

description To RBS

ip address 10.236.112.65 255.255.255.224

ip nat inside

ip virtual-reassembly

I have connected desktop to 0/0/0

desktop ip add 10.236.112.68  255.255.255.224

         gateway 10.236.112.65

i want ping this desktop to 10.236.112.65

Can we insert 2 HWIC-4ESW in 2911/k9

Hi Narshima,

Yes you can have 2 No's HWIC cards in 2911 routers...

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html

If that shows in your config... it should work... there might be some other problem..... Pls try reinserting the module once again.... check for inflow and outflow of packets in the inetrafces to chk the hitz

New Member

Re: Can we insert 2 HWIC-4ESW in 2911/k9

Thaks for replay

Two cards interfacess  showing in router 1 card i have assigned 4 vlasn it's working fine 2  card first port 0/1/0  i have assigned vlan10.  in this port i have conntected on pc  that pc notable communicating vlan10

interface FastEthernet0/0/0

description To RBS

switchport access vlan 10

interface Vlan10

description To RBS

ip address 10.236.112.65 255.255.255.224

ip nat inside

ip virtual-reassembly

I have connected desktop to 0/0/0

desktop ip add 10.236.112.68  255.255.255.224

         gateway 10.236.112.65

i want ping this desktop to 10.236.112.65

VIP Purple

Re: Can we insert 2 HWIC-4ESW in 2911/k9

can you please pase the whole config??

Then only we can find the problem.

sh run ?

Regards

VIP Purple

Can we insert 2 HWIC-4ESW in 2911/k9

Have you really connected the right port? Do a "show ip int brief" to verify which port is UP.


--
Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
New Member

Can we insert 2 HWIC-4ESW in 2911/k9

Hi,  yes i am already using another 4 port in one more card this is the second card. But Port status is up     Thanks, Narsimha

VIP Purple

Re: Can we insert 2 HWIC-4ESW in 2911/k9

can you show us the your whole config??

Regards

Silver

Can we insert 2 HWIC-4ESW in 2911/k9

Hi Narsimha

You have to connect these two modules with a crossovercable.

You also have to configure "stacking partner" to get it to work.

see this for reference

http://www.cisco.com/en/US/docs/ios/lanswitch/configuration/guide/lsw_hwic_ethsw_ic_ps6350_TSD_Products_Configuration_Guide_Chapter.html#wp1049119

/Mikael

New Member

Can we insert 2 HWIC-4ESW in 2911/k9

Thanks, same i have configured it's working but is it right?

Silver

Can we insert 2 HWIC-4ESW in 2911/k9

Hi

Glad to here it's working.

Yes, the modules has to be connected by a crossovercable, because there is no backplane that connects the modules  together.

/Mikael

1878
Views
0
Helpful
11
Replies
CreatePlease to create content