Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can we upgrade the IOS from 12.4(15) train to 15.0 train

Hi

We have a 3845 router with 12.4(15) ios is running but we want to run the OSPF over VRF support for 3845 router.For that we have to upgrade the IOS to 15.0 train.

So my question is , can we upgrade the IOS without any licnese file ?

if no., what license file is required and what is the part code ?

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Super Bronze

Can we upgrade the IOS from 12.4(15) train to 15.0 train

Hi,

For the 3800 series, you don't license.  You can upgrade directly to 15.0.

HTH

Hall of Fame Super Silver

Can we upgrade the IOS from 12.4(15) train to 15.0 train

Reza is right about the licenses in that they are not enforced in the IOS.

You do need Smartnet support to be eligible to upgrade though. Even though licensing is not enforced in the code itself, you do agree to abide by the EULA when you download the image.

3 REPLIES
VIP Super Bronze

Can we upgrade the IOS from 12.4(15) train to 15.0 train

Hi,

For the 3800 series, you don't license.  You can upgrade directly to 15.0.

HTH

Hall of Fame Super Silver

Can we upgrade the IOS from 12.4(15) train to 15.0 train

Reza is right about the licenses in that they are not enforced in the IOS.

You do need Smartnet support to be eligible to upgrade though. Even though licensing is not enforced in the code itself, you do agree to abide by the EULA when you download the image.

New Member

Can we upgrade the IOS from 12.4(15) train to 15.0 train

Thanks alot for the information.

My concern was that , now cisco has released 15.0 train with universal image which has all features but we need the license to run the features.

205
Views
0
Helpful
3
Replies
CreatePlease to create content