Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot change duplex parameters on IE3000-8TC.

I noticed my Gigabit Ethernet 1 interface was set for half duplex and I want to change it to full duplex, no big deal right? when I go to change it I just get unrecognised command. When I do a ? I do not see duplex or speed commands at all. Is there something I am missing? I have read through the IE3000-8TC documentation and it says I should be able to change the duplexing on the Gigabit Ethernet ports like normal.

  • LAN Switching and Routing
Everyone's tags (1)
5 REPLIES
New Member

What version of firmware do

What version of firmware do you have on the switch? I've seen this type of issue before with an Allen Bradley switch running Cisco. Had a duplex issue and the image on the Allen Bradley was preventing me from changing the duplex. 

New Member

 12.2(55)SE is the version. I

 12.2(55)SE is the version. I have never encountered this before and cant seem to find any other forum posts about it making me believe I am doing something silly to make it not show up. The duplexing options show up on all of the other Fast Ethernet ports just not the Gigabit Ethernet.

Cisco Employee

Hi, I just worked with a

Hi, I just worked with a customer on this exact issue today.  In order to hardcode the speed and duplex settings on the uplink ports you need to first set the media type.  Try this:

int gig 1/1

 media-type rj45

 speed 100

 duplex full

HTH,

Chad - Cisco CNS

New Member

How about if your using sfp

How about if your using sfp not rj45? 

 

I have the same issue also.

 

Thank you

Scott

New Member

If you have a SFP not rj46

If you have a SFP not rj46 just use:

media-type sfp

duplex full

Doing this makes the interface to run on full duplex. Had this issue as well with IE 3000 switch, took me a while to find the solution.

Prem

250
Views
5
Helpful
5
Replies