Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cannot connect to additional VLAN

Hello

I am managing a router - Cisco C887VA, that had 3 VLANs at the moment, the management wired network (10.0.0.0/24), 1 public wireless network (10.99.0.0/16) and 1 private wireless network (10.1.1.0/24). Those are working fine, no issues. 

However, the till network wants moving from an old network onto this new network. This is on 172.200.21.0/24

I've added a new VLAN to the router, I can ping the VLAN interface 172.200.21.1 from the router itself. However, when I connect a PC that has a static address of 172.200.21.55, I cannot ping 172.200.21.1. This is plugged directly into port FE3.

Below is the config, can someone help please?

 

!
ip dhcp excluded-address 10.0.0.1 10.0.0.25
!
ip dhcp pool LANDHCP
 network 10.0.0.0 255.255.255.0
 dns-server 8.8.8.8 8.8.4.4
 default-router 10.0.0.1
 lease 0 6
!
ip dhcp pool wireless
 network 10.99.0.0 255.255.0.0
 default-router 10.99.0.1
 dns-server 208.67.222.222 208.67.220.220
 lease 0 6
!
ip dhcp pool privateWiFi
 network 10.1.1.0 255.255.255.0
 dns-server 8.8.8.8 8.8.4.4
 default-router 10.1.1.1
 lease 0 6
!
!
!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid C887VA-W-E-K9 
license boot module c800 level advipservices
!
!
username adminrb privilege 15 secret 5 $1$9AbF$8m7a1xp1a6y73eR8blNP21
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
interface ATM0
 description ADSL line
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 no ip route-cache
 load-interval 30
 no atm ilmi-keepalive
 no snmp trap link-status
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface Ethernet0
 no ip address
 shutdown
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
 switchport mode trunk
 no ip address
!
interface wlan-ap0
 description Embedded Service module interface to manage the embedded AP
 ip unnumbered Vlan1
!
interface Vlan1
 description local-network
 ip address 10.0.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
!
interface Vlan2
 description WLAN
 ip address 10.99.0.1 255.255.0.0
 ip nat inside
 ip virtual-reassembly in
!
interface Vlan3
 description privateWiFi
 ip address 10.1.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
!
interface Vlan7
 description TILLS NET
 ip address 172.200.21.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 description WAN interface
 ip address negotiated
 no ip redirects
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname 
 ppp chap password 
 ppp pap sent-username 
 ppp ipcp dns request
 ppp ipcp route default
 ppp ipcp address accept
 no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list nat interface Dialer0 overload
ip nat inside source static tcp 10.0.0.20 6050 interface Dialer0 6050
ip nat inside source static tcp 10.0.0.20 7050 interface Dialer0 7050
ip nat inside source static udp 10.0.0.20 7050 interface Dialer0 7050
ip nat inside source static udp 10.0.0.20 6050 interface Dialer0 6050
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip access-list extended gateway
 permit tcp any any established
 permit tcp any eq domain any
 permit udp any eq domain any
 permit icmp any any echo-reply
 deny   ip any any
ip access-list extended internet-only-wifi
 permit udp 10.99.0.0 0.0.255.255 host 208.67.222.222 eq domain
 permit udp 10.99.0.0 0.0.255.255 host 208.67.220.220 eq domain
 permit tcp 10.99.0.0 0.0.255.255 host 208.67.222.222 eq domain
 permit tcp 10.99.0.0 0.0.255.255 host 208.67.220.220 eq domain
 permit ip 10.99.0.0 0.0.255.255 host 10.0.0.1
 deny   ip any 10.0.0.0 0.0.0.255 log-input
 deny   ip any 10.1.1.0 0.0.0.255 log-input
 deny   ip any 172.200.21.0 0.0.0.255 log-input
 permit tcp 10.99.0.0 0.0.255.255 any eq www
 permit tcp 10.99.0.0 0.0.255.255 any eq 443
 permit tcp 10.99.0.0 0.0.255.255 any eq smtp
 permit tcp 10.99.0.0 0.0.255.255 any eq pop3
 permit tcp 10.99.0.0 0.0.255.255 any eq 587
 permit tcp 10.99.0.0 0.0.255.255 any eq 143
 permit tcp 10.99.0.0 0.0.255.255 any eq 993
 deny   ip any any
ip access-list extended nat
 permit ip 10.0.0.0 0.0.0.255 any
 permit ip 10.1.1.0 0.0.0.255 any
 permit ip 10.99.0.0 0.0.255.255 any
 permit ip 172.200.21.0 0.0.0.255 any
!
no cdp run
!
snmp-server community public RO
!
control-plane
!
!
!
line con 0
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 stopbits 1
line vty 0 4
 password 7 035509180903705F41050C111E1D05
 login
 transport input all
!
scheduler allocate 20000 1000
!
end

1 REPLY
Cisco Employee

Hi, Did you configure the

Hi,

 

Did you configure the port connected to the pc to be in Vlan-7?

47
Views
0
Helpful
1
Replies
CreatePlease to create content