Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cannot connect to internet after setting up the VLAN

After configuring VLAN i am not able to ping to the router 192.168.1.2 from any of the pc.please see the cisco 3560 configuration.and attached pkt file for diagnose the issue.due to this issue i am not able to connect to the internet in my real scenario.please help

Switch#show running-config

Building configuration...

Current configuration : 1930 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Switch

!

!

!

!

!

ip dhcp pool dev

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

dns-server 192.168.1.1

ip dhcp pool QA

network 192.168.20.0 255.255.255.0

default-router 192.168.20.1

dns-server 192.168.1.1

ip dhcp pool CS

network 192.168.30.0 255.255.255.0

default-router 192.168.30.1

dns-server 192.168.1.1

ip routing

!

!

!

!

!

!

!

!

no ip domain-lookup

!

!

spanning-tree mode rapid-pvst

!

!

!

!

interface FastEthernet0/1

switchport access vlan 10

!

interface FastEthernet0/2

switchport access vlan 20

!

interface FastEthernet0/3

switchport access vlan 30

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

no switchport

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

ip address 192.168.10.1 255.255.255.0

!

interface Vlan20

ip address 192.168.20.1 255.255.255.0

!

interface Vlan30

ip address 192.168.30.1 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.2

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

Everyone's tags (2)
2 REPLIES
Purple

Re: cannot connect to internet after setting up the VLAN

   Does the device at 192.168.1.2 have statics pointing back in for those subnets?  Also usually ping is blocked on a FW .

cannot connect to internet after setting up the VLAN

Hi Devendrakumar,

Please check on your router that supposedly doing the Nat tranlsation for your inside subnets has static-route point to back to switch's interface address 192.168.1.1.

thanks

Rizwan Rafeek.

202
Views
0
Helpful
2
Replies