Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot Map Drives

I have a 3560 Layer3 switch with two VLANs. VLAN10 IP address 192.168.1.1 and VLAN 20 IP address 10.10.10.1

I have most of my clients and file server on VLAN 20. I am able to map the drive to server without any issue. However I have a few client on VLAN 10 they are not able to map to the file server. I can ping the server IP no issues. How can I get VLAN 10 to access the file server?

8 REPLIES
Hall of Fame Super Blue

Re: Cannot Map Drives

How are you resolving the server ie. WINS, Active directory ?

If you try from a DOS prompt on a client on vlan 10

net use * \\\

what happens ?

Jon

New Member

Re: Cannot Map Drives

I get error message " Network Path Not Found"

The weird thing is. If I take a client that is on VLAN 20 I can map over the my other server on VLAN 10. At IP address 10.10.10.5

Hall of Fame Super Blue

Re: Cannot Map Drives

Could you post config of switch.

Also how are the clients resolving the server name - which OS are the clients running ?

Jon

New Member

Re: Cannot Map Drives

Clients are Windows XP PRO. File Server is server 2003.

New Member

Re: Cannot Map Drives

on vlan 20 interface you have the ip address 10.0.0.1 ?? what does it mean. your comp have the ip address range 10.10.10.x

rate if it helps

New Member

Re: Cannot Map Drives

Sorry, I sent the old config. All the same except the IP address scheme.

interface Vlan10

description Mgmt VLAN

ip address 192.168.1.1 255.255.255.0

ip helper-address 10.10.10.5

ip authentication mode eigrp 100 md5

ip authentication key-chain eigrp 100

!

eigrp100

standby 10 ip 192.168.1.254

standby 10 preempt

!

interface Vlan20

description Client PCs

ip address 10.10.10.1 255.255.255.0

ip authentication mode eigrp 100 md5

ip authentication key-chain eigrp 100 eigrp100

standby 20 ip 10.10.10.254

standby 20 preempt

!

router eigrp 100

network 10.10.10.0 0.0.0.255

network 192.168.1.0 0.0.0.255

no auto-summary

New Member

Re: Cannot Map Drives

I think think that you have also to enable WINS if you have also DNS inside your net

New Member

Re: Cannot Map Drives

Thanks to all that helped.

I have found the issue IT is not with my VLAN or Routing. The Microsoft server had routing turned on. I disabled routing on the server and I am able to connect just fine.

Thanks

180
Views
13
Helpful
8
Replies