Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot ping next hop

Hi all, I just got a new 1760 router, I have an issue.

My FastEthernet 0/0 interface uses DHCP and got 172.16.2.126 /16.

My Ethernet 0/0 interface is my internal interface, it has static 192.168.0.1 /24.

On the Ethernet 0/0 interface, I have a PC attached, IP 192.168.0.150 /24.

The router's gateway is set to IP 172.16.1.1

My PC can ping 192.168.0.1 and can ping 172.16.2.126 (both interfaces of my router).

My router can ping anywhere on the Internet.

But my PC cannot ping 172.16.1.1. Firewall disabled, all security disabled.

Anyone has a clue ?

That's my config

---------------------------------------------------------------------------------------------------

!

! Last configuration change at 23:24:18 UTC Wed May 7 2008

! NVRAM config last updated at 23:24:30 UTC Wed May 7 2008

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname YM-Router

!

logging queue-limit 100

enable password ij414kw8tfyc

!

ip subnet-zero

!

!

!

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

!

!

!

interface Ethernet0/0

ip address 192.168.0.1 255.255.255.0

ip nat inside

full-duplex

!

interface FastEthernet0/0

ip address dhcp

ip nat outside

speed auto

!

router rip

version 2

network 172.16.0.0

network 192.168.0.0

!

ip default-gateway 172.16.1.1

ip classless

no ip http server

!

!

!

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

!

end

1 REPLY
New Member

Cannot ping next hop

Nevermind, problem solved.

Solution was here:

http://www.youtube.com/watch?v=Rs2tN6kAinU

291
Views
0
Helpful
1
Replies
CreatePlease login to create content