Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cannot reverse Telnet to 2960 switch

Hello,

I recently bought a second hand Cisco AS2511RJ.

I setup the below AS2511 configuration which is working well except I cannot reverse Telnet into my 2 2960 switches

My equipment model numbers are as follows;

R1: 1841

R2: 1841

R3: 1841

S1: 2960

S2: 2960

S3: 3750

I enterered "transport input telnet" under the vty lines on each of the above devices, but I cannot access S1 or S2.

I receive the following messages

Trying S1 (10.1.1.1, 2009)...

% Connection refused by remote host

Trying S2 (10.1.1.1, 2010)...

% Connection refused by remote host

If anyone could please help me out, I would greatly appreciate it.

Thank you very much

AS2511RJ#show run

Building configuration...

Current configuration : 1206 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname AS2511RJ

!

enable secret 5

!

ip subnet-zero

no ip domain-lookup

ip host S2 2010 10.1.1.1

ip host S3 2011 10.1.1.1

ip host R2 2002 10.1.1.1

ip host R1 2001 10.1.1.1

ip host R3 2003 10.1.1.1

ip host R4 2004 10.1.1.1

ip host R5 2005 10.1.1.1

ip host R6 2006 10.1.1.1

ip host R7 2007 10.1.1.1

ip host R8 2008 10.1.1.1

ip host S1 2009 10.1.1.1

ip host S4 2012 10.1.1.1

ip host S5 2013 10.1.1.1

ip host S6 2014 10.1.1.1

ip host S7 2015 10.1.1.1

ip host S8 2016 10.1.1.1

!

!

!

!

interface Loopback0

ip address 10.1.1.1 255.255.255.0

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

!

ip classless

ip http server

!

!

line con 0

exec-timeout 0 0

password 7

logging synchronous

login

line 1 16

exec-timeout 0 0

logging synchronous

transport input telnet

line aux 0

line vty 0 4

login

!

end

4 REPLIES
VIP Super Bronze

Cannot reverse Telnet to 2960 switch

Hi,

Can you post "sh run" or the config for "con 0" form both S1 and S2?

It shoudl look like this

line con 0

exec-timeout 0 0

password

logging synchronous

login

HTH

Community Member

Cannot reverse Telnet to 2960 switch

line vty 0 4

login

!

line con 0 is for direct connect using a console cable, the vty ports are for network access/telnet so configure the vty as you did for the line con 0.

Green

Cannot reverse Telnet to 2960 switch

Mark,


The setup you are describing should be as Reza's post. (+5 R)

S1-CONS ---------- 2511-port 9
S2-CONS ---------- 2511-port 10

So you need the correct settings on the 2960 console ports.

This link is a good place to see an example.
http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
VIP Super Bronze

Cannot reverse Telnet to 2960 switch

Thanks Alex!!

543
Views
5
Helpful
4
Replies
CreatePlease to create content