Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot set "mls qos vlan-base" on a cat 3750ME interface

Hello,

I am trying to configure vlan-base on a 3750ME interface but I get the following message:

vlan-based not allowed for non-layer-2 interface GigabitEthernet1/1/2

This interface is configured as a L2 trunk. The config is the follwing:

interface GigabitEthernet1/1/1

description 1000Base-SX a CoreVH

switchport trunk allowed vlan 1,136,173,199,212,251,252

switchport mode trunk

switchport nonegotiate

speed nonegotiate

What is more annoying is that the switch is allowing me to configure this vlan-base qos feature in another giga port (different module):

interface GigabitEthernet1/0/1

description a Sw Laboratorio 10.73.206.10

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,173,212

switchport mode trunk

switchport nonegotiate

duplex full

mls qos vlan-based

The switch is a ME-C3750-24TE

The IOS version is: Version 12.2(25)SEE

The Giga modules are the following:

NAME: "GigabitEthernet1/0/1", DESCR: "100BaseFX SFP"

NAME: "GigabitEthernet1/0/2", DESCR: "100BaseFX SFP"

NAME: "GigabitEthernet1/1/1", DESCR: "1000BaseSX SFP"

NAME: "GigabitEthernet1/1/2", DESCR: "1000BaseLX SFP"

Could anyone help me?

Thanks a lot,

Regards,

Julio

3 REPLIES

Re: Cannot set "mls qos vlan-base" on a cat 3750ME interface

Julio,

Sadly you are trying to configure the "ES - Enhanced Services" ports - which are a different kind of port on the 3750 platform.

HTH>

Anonymous
N/A

Re: Cannot set "mls qos vlan-base" on a cat 3750ME interface

Thank you Andrew!

Do you know if a service policy directy configured in this kind of interface (trunk port) work for packets belonging to the different vlans?

Thanks a lot!

Regards,

Julio

Anonymous
N/A

Re: Cannot set "mls qos vlan-base" on a cat 3750ME interface

Thank you Andrew!

Do you know if a service policy directy configured in this kind of interface (trunk port) work for packets belonging to the different vlans?

Thanks a lot!

Regards,

Julio

218
Views
0
Helpful
3
Replies